Can't open JupyterLab Server running on Jetson Nano

I am on the Getting Started with AI on Jetson Nano course ->Setting up Your Jetson Nano->Headless Device Mode. I was not able to get the ssh command working in windows powershell but I was able to download the Jupyter notebooks and get inside the container using Putty. However now I’m at the step where I need to click on the link address “” to open the JupyterLab server running on the Jetson Nano but nothing loads. I am not sure how to get this working. Can someone please help?

Please check the topic:
Jupyter Notebook in Jetson Nano

You may directly use the SD card image so that don’t need to manually install it.

Thank you very much for this help. I am trying one other SD card image and then if that one doesn’t work I will try this one that you have sent me. Thanks again!! I will let you know how it goes!

I tried 2 of the SD card images from that forum you sent me to and neither of them worked. Can you please send me a link to the correct SD card image to use?

The latest jetbot is based on Jetpack 4.5. Please try the image in
Release Support JetPack 4.5 · NVIDIA-AI-IOT/jetbot · GitHub

Thank you DaneLLL. I have flased my sd card with this image but when I plug in my monitor, mouse and keyboard, the screen asks for a username and password. Do you know what those are?

Log in using the user jetbot and password jetbot

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.