Collecting My Own Classification data sets - jetson inference

I am following Dusty’s tutorial on how to navigate and use the Jetson Inference Repo. I am getting the same error when I tried to train my Jetson with the cat_dog example as well as when I collect my own data and try to train the Jetson for image classification. Pictures of each error are shown below. If anyone could point me in the right direction that would be much appreciated.

This looks like a Jetson issue. Please refer to the below samlples in case useful.

For any further assistance, we recommend you to raise it to the respective platform from the below link


I have been following the resources you have provided in their entirety since the beginning. If you could clarify what you mean by the fact that it is a “jetson issue” it would be much appreciated. It seems to be an issue with the script but I could be wrong

Hi @jpurpura37,

This forum talks more about issues and updates related to TensorRT. As you’re facing an issue with the Jetson inference repo, we recommend you to post your concern on Jetson related forum to get better help.

Thank you.