Completely Suppress/Disable Warning Message "System is now being throttled"

I got a warning message “System is now being throttled”. I have checked the other questions and I do understand it is due to a low voltage because I used its usb to power a small monitor and at the same time I was running heavy GPU operations. I have checked my task processing speed and it doesn’t look like drop much. Therefore I don’t mind about this low power problem, but it is really annoying that this warning message keeps on staying on top of my program window. I believe I even tried to click the button to disable or accept it, but didn’t really work. So my question is if I can completely disable/suppress this warning message from showing at all by whichever way including setting some configure files. Thanks a lot.

Try the set low power mode by nvpmodel?

sudo nvpmodel -m 1

No, I don’t wanna set it to low power. Low power reduced my GPU processing speed a lot. I wanna keep the high power mode, and just disable that warning message.

Can try modify below file not to load nvpmodel to try.

…/etc/systemd/system/nvpmodel.service

Thanks. I will give it a try and update the result.