Disable "System throttled due to Over-current." message

Hello, is it possible to disable “System throttled due to Over-current.” message that pop up in the upper right corner ? I find on this forum what is the reason for this notification message and I just want to hide it somehow, because it is showing even when my app is running in fullscreen. I tried to click on disable notification in settings and also on acnowledge warning but it works only until i reboot Jetson. After fresh start it is enabled again.
img1
img2

So is there any setting where I can permanently hide/disable this message ?

Thanks for help!

You can try to remove blow from /usr/share/nvpmodel_indicator/nvpmodel_indicator.py
But I don’t suggest to remove it such warning. This really means your device has OC situation.

@@ -241,7 +241,7 @@ indicator.set_menu(build_menu())

 running = threading.Event()
 running.set()
-threading.Thread(target=evt_monitor, args=[running]).start()
+#threading.Thread(target=evt_monitor, args=[running]).start()
 threading.Thread(target=mode_change_monitor, args=[running]).start()

 gtk.main()

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.