ConnectX VPI operating system compatibility

I have a large cluster running RHEL 6.4 and RHEL 6.6. I want to configure Infiniband between the nodes. What ConnectX VPI hardware is natively supported or what ConnectX VPI hardware is supported with the addition of a driver?

Hi ,

The ConnectX is end of life product and end of support product .

There is no driver in our archive that works with the mentioned OSs and ConnectX card.

We suggest to contact your Sales Rep for further information as we recommend upgrading

the current adapters to new Adapters from ConnectX-5/6 series.

Thanks,

Samer