cuda 9.0 + driver 390.48 doesn't work

I’m working in ubuntu 16.04, driver version=390.48, gpu=P40

I installed cuda 9.0 and tested ./devicdeQuery in 1_Utilities/deviceQuery,

but i got ‘CUDA driver version is insufficient for CUDA runtime version’

in https://docs.nvidia.com/cuda/cuda-toolkit-release-notes/index.html , it seems that cuda 9.0 + 390.48 is ok.

It’s possible that the driver is not installed correctly.