Cuda for GTX 1060 windows 10

Hi, I tried installing cuda toolkit 10 but windows crashed. I have dell alienware 15 with GTX 1060 6gb.

Also I tried installing Cuda toolkit 9. its throwing not compatible error. I have attached the screen shot

Could you please tell me which version of cuda toolkit will support GTX 1060 graphic and how to install ?

Error.PNG

Error.PNG

I also am having trouble install CUDA Toolkit 10 on Dell Alienware 17 with windows 10 and GTX 1060. After installation requiring a restart the system stalls at startup as it is corrupted. I think the register is corrupted during installation of the CUDA toolkit as I’m forced to use the Dell reset feature that cause it to revert to factory condition at first startup.

Same issue on the Alienware m15 with a GTX1070.
Funnily enough under Ubuntu 18.04…

Anyone having an update on ,this installed CUDA 10 on win 10 GTX 1060 (HP Omen Series laptop) and it crashed my win 10 . Any recommendation on which OS to be used as Able to see Ubuntu 18.04 also facing issues will centos will be fine ?

I was able to solve it on 18.04 by changing “quiet splash” to “quiet splash nvidia-drm.modeset=1” in the grub options.
Not sure how you would pull that in Windows.

Thanks Jendrik , will this work on Centos also ,please advice

This installer completely corrupted my OS drive on windows 10, Alienware 15R4 - Lost a bunch of data, very frustrating.

Can Cuda for GTX 1060 run on windows 10? Has anyone managed to do so? I only got my HP Omen
to experiment with deep learning and followed many guides and youtube videos on setting things up
but none of them have worked. I just sat down to have another go when ended up here.
1060 not actually working would explain this or more 1060 with windows 10 not getting on :)

I’ll update if manage to find the magic combo. Looking at https://medium.com/@soumyadipmajumder/complete-guide-to-tensorflow-gpu-installation-on-windows-10-36e5858640e9 at the moment though have
many other guides to follow. Fingers crossed, darkest before dawn…

Got Cuda to run with GTX 1060 on windows 10 home.

I used cudnn 10.0 (10.1 works also though you have to compile the source code from
what I read and I just wanted to get it working and so opted for 10.0 which did work).

Otherwise just followed the instructions. Thought this was excellent and good
to get the info from the actual source as opposed to random web pages?

https://docs.nvidia.com/cuda/cuda-installation-guide-microsoft-windows/index.html

It took half a day, downloading big enough files which didn’t run at quick speeds.

Ran the hello world from https://medium.com/@soumyadipmajumder/complete-guide-to-tensorflow-gpu-installation-on-windows-10-36e5858640e9 and got the 9 in the end :)

My is 1060 maxQ. Is there some solution? Because I got the same error when I install cuda 9.0

The maxQ should be the same as the 1060 for this, so worth trying. Good luck!

I don’t have the maxQ myself and so don’t have proof though this suggests that some people
have got it to work?

https://devtalk.nvidia.com/default/topic/1058746/cuda-setup-and-installation/which-cuda-version-to-support-gtx-1060-with-maxq-design/