Deepstream 6.4 incompatible with Ubuntu 20.04?

Following the installation guide here one of the dependencies is libssl3. Attempting to install results in error E: Unable to locate package libssl3

After much research and trying many things to no avail, in the » Ubuntu » Packages » Package Search Results It seems that the package is available from Ubuntu 22.04 forward…???

How can I install on Ubuntu 20.04 focal?

Thanks!

You need Ubuntu 22.04 to install DeepStream 6.4, please refer to the dependencies here: Quickstart Guide — DeepStream documentation 6.4 documentation (nvidia.com)

If you want to run DS-6.4 on ubuntu 20.04, docker is a good choice.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.