Default login and password Jetson Nano

While doing headless setup from windows by putty serial connection (COM4 115200) the Nano/connection crashed at setting timezone.

When connecting again, the setup has completed and I get asked for login and password that was never set.

Any ideas what the nano default login and password might be? I have tried a new flash of SSD with r32.3.1 and amazingly this does not change a thing.

Hi leon.pollard,

Are you crash every time when setting timezone?
Are you flash r32.3.1 using flash command or sdkmanager or Etcher tool?
The username and password is from system configuration setup proceed, that username and password setup by yourself.

Hi carolyuu,

I used r32.3.1 and etcher. The default login and password that appear to have been created on the sd card persisted across restarts and also after reflashing the sd card.

I fixed this by a full reformat and reflash of the image. Then completed setup using monitor and mouse.

I have this problem as well, flash using etcher, usb serial connection to ttyACM0, takes 60+ seconds, then get…

Login timed out after 60 seconds.

Ubuntu 18.04.3 LTS jetson.-domain-redacted-.com ttyGS0

jetson login:

… I don’t have a keyboard and mouse, I wouldn’t actually want to go that route anyway, headless should work.

Tried cleaning the card, using a new card, no luck.

if you guys are talking about logon to JupyterLab Server

Userid and password is dlinano