Administrator Login Issues on Jetson Nano

Hi guys,

I’m currently working with Jetson Nano, I want to set my Nano logged in automatically and unfortunately, I chose password mode to “None”. After I changed it, when I reboot my system, it still require password to login but when I type my old password, it turn me invalid passwd. Now I can do nothing to login my nano again. So can you guys help me with this issue? Or I have to re-flash my microSD card and get a new environment? That was really sad!
Any help are much appreciated! Many thanks!


Screenshot from 2020-08-20 09-42-39


Could you give us the steps (configuration) how you got this error?

1 Like

Hi sir,

Firstly at User Accounts, I turn Automatic login ON then I restart my Nano, it worked, it logged in automatically but when my screen off, it required passwd again so I think I will set my Nano with “None” passwd mode ON. I chose “change” and “lock” this action, when I reboot my Nano, issue came up as I described before. Did you get my issue, sir? Thanks!

Thanks. We will check this issue.

1 Like

Thank you sir, this time I really need to access again to my Nano. Could you give me the way to solve this issue? I cannot open Terminal so I think I have to write new image for my microSD card : (


Currently you could use the console and see if you could login the console.

Method 1. Run ctrl+alt + f1~6 and see if the console shows up on your screen.

Method 2. Enable serial console.

If you can login, then please try to add new user/password to the system and see if you can login desktop again.

1 Like

OMG! It worked, sir!
“Ctrl+Alt+F5” brought me back to the console windows and I change my password to login back again.
Thank you very much for your help, I almost desperate, you saved me sir.
Many thanks with respect!

1 Like