Disabling ECC on K80


We have a Supermicro SYS-4028GR-TRT with 4x NVIDIA Tesla K80 24GB installed. Running on Windows Server 2012 R2 Standard 64 Bit and our driver version is 377.35. We do not attache a display to this system.

We would like to disable ECC on K80s and we do that through Nvidia Control Panel and It asks for a restart. After the restarts we see that the its back enabled.

Please advise.



try using the nvidia-smi utility

nvidia-smi --help

I am trying to turn off ECC on two K40C GPUs but after installing the latest Tesla Driver, 390.65, I can’t find the nvidia-smi command. Was it moved elsewhere or is there a new command?


Assuming you are on Windows: nothing in Program Files\NVIDIA Corporation\NVSMI ? Did you do a default installation, or a custom installation that may have left out some components?

Never mind. I found the nvidia-smi under Program Files rather than under C:NVIDIA where I was looking before. I was able to disable ECC memory.
Thanks for the tip!