Does it work - RTX-2080 + cuda 9.0 + Ubuntu 16.04?

Can the new RTX-2080 work with cuda 9.0 and Ubuntu 16.04 LTS?

CUDA 9.0 doesn’t support compute capability 7.5 directly. It may be possible to get CUDA 9 to “work” with RTX GPUs, but its not recommended.

Use CUDA 10, and an appropriate driver for your GPU.

Hi Robert,
Is above recommendation still valid?

Thanks,
Joe

Barring any other input, I would always recommend that folks use the latest CUDA version as well as the latest GPU driver supported by their GPU. I recommended CUDA 10 at that time because it was the latest CUDA version at that time.