DRIVE AGX is password protected (nvidia/ubuntu login) after initial setup

Please provide the following info:
Hardware Platform: Example: DRIVE AGX Xavier™ Developer Kit
Software Version: Initial setup (after unboxing)
Host Machine Version: native Ubuntu 18.04
SDK Manager Version: Example: 1.0.1.5538

After the unboxing of the DRIVE AGX, there was an initial setup. It asked me if it wanted me to ask for a password every time we powered on the AGX (I said yes). Now it is asking me for a password, that I have never set before.

When I reboot, I have the option to login on either nvidia account or ubuntu account (where I don’t have any password for) or login as a guest.

When logged in as a guest, I am unable to see anything but the wallpaper.

What am I doing wrong? Should the host PC be connected at any time? Should there be an internet connection at any time?

Hi @niels_otiv,

The password should be the same as the account (say “nvidia” password for “nvidia” account).
You can run the command line ($ cat /etc/nvidia/version-ubuntu-roootfs.txt) on your target system to check the current version.

However, I would suggest you to start from installing the latest release (DRIVE Software 10.0) by following the information in the page (https://developer.nvidia.com/drive/downloads). Thanks!

Hi Vick,

Thanks for the fast reply. It worked!

Just a small follow-up question. What is the point of having the two accounts (nvidia/ubuntu)?

We are just starting out with the hardware and are unfamiliar with the software build.

Thanks in advance,
Niels

Good to hear it works on your side!

I have no idea about the difference. Which version your system has? DRIVE Software 10.0 has only “nvidia”. I would still suggest you to install the latest release first. Thanks!

Hi Vick,

Thanks for the insights. Will update first to the DRIVE Software 10.0.

Cheers,
Niels