Error booting into jetson nano?

I got an error when booting into my jetson nano with a pre img file that waveshare sent to me and while installing some libraries suddenly I couldn’t boot like the picture I attached.

I am not sure if this is your purpose. Are you trying to boot from a usb drive ?

True, but it doesn’t matter. I can still boot smoothly, it’s just that I experienced this error when running my yolov5 program and the python 3.6 error

Err… I don’t think it does not matter to the usb drive. The error log showing on your HDMI monitor indicates the system tries to mount the file system from the usb drive, and it has corrupted fs. So it only boots into initrd…

Then how do I get back into the original jetson nano system? because I’ve been waiting for a long time no response at all

Do you still want to boot from usb drive or you want to boot from original boot device (sdcard/emmc)?
And sorry that it was weekend so delayed response.

I have jetson nano emmc version but i need library like cuda to run my program and 16gb is not enough for that

I think that means you still want to boot from usb drive?

Did anyone tell you how to prepare the usb drive or not? Since the drive is corrupted, you need to prepare it again.
If you had ever tried that before, you need to do it again.

If you don’t know how to do that, then you need to follow the steps here.

Also, dumping the uart log may help when checking the log.

I have understood that, and I have repeated several times but why does it happen when I run my yolov5 program?

No idea. Maybe that indicate the file system is corrupted after the yolov5 running…

Could you also try different usb drive?

I’ve done it many times but the same thing always happens, it seems the system python is not responding

Why is the FS corruption related to python? Could you share the full steps to reproduce issue?

This is new issue so I don’t have a direct answer to you.

I just run my yolov5 program and wait for the process to run but for a long time no response by python 3.6 and the display immediately changes like that

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.

Sorry that I don’t work on yolov5, please share the whole steps since the setup.