Error in DLI lab course "Introduction to Robotic Simulations in Isaac Sim"

I started the “Introduction to Robotic Simulations in Isaac Sim” paid DLI course yesterday and have been encountering an error in the initial 00_getting_started notebook when calling the %%isaac magic command.

Specifically, when executing any cell with the %%isaac magic command, an error is immediately thrown indicating that execution has timed out even though no time has passed.
Execution timed out after 10 seconds. Change it via isaac --timeout
The system is not actually timing out after 10 seconds since this error occurs instantly after running the cell.


To investigate the error a little further, I changed lines 93 and 94 of scripts/ to print the exception that occurred.

This yielded the following:

Prior to this, I can successfully launch an Isaac Sim session on the DLI remote server and stream/interact with the GUI via the streaming client, however the error occurs on any cell that calls the %%isaac magic command. I’ve tried restarting the streaming client, juypter kernel, and the entire hands-on lab but this error keeps persisting.

Any help to resolve this situation would be greatly appreciated :) !!

Same error!