error msg during installation

Hi folks!
I had an error msg during installation. OS Ubuntu 9.10, PGI 7.07.
Error msg:
ERROR: unknown glibc version (version).
But it finished installation.

Is that something significant?

Thanks

Nebojsa

Hi Nebojsa,

PGI 7.0-7 was released long before Ubuntu 9.10 so the installer doesn’t recognized this system (See http://www.pgroup.com/support/install.htm#linux_info). Please either install a later version of the compilers or contact PGI Customer Support (trs@pgroup.com) who might be able to send you some updated installation files that should help.

  • Mat

Thanks Mat!