Error when testing Yolov3 App in Deepstream Yolov3 . [ App run fails ]

Hello,
I am running the app in Deepstream from the location “/opt/nvidia/deepstream/deepstream-5.0/sources/objectDetector_Yolo”
I have followed all the steps given in the readme,

When I run the app with the command “deepstream-app -c deepstream_app_config_yoloV3.txt”

I run into this error :
root@e807f0a4f60a:/opt/nvidia/deepstream/deepstream-5.0/sources/objectDetector# deepstream-app -c deepstream_app_config_yoloV3.txt
Warn: ‘threshold’ parameter has been deprecated. Use ‘pre-cluster-threshold’ instead.
** ERROR: main:651: Failed to set pipeline to PAUSED
Quitting
App run failed

Please help me ,

Hi @pinktree3
can you share your setup informantion like below?

• Hardware Platform: GPU
• DeepStream Version : 5
• TensorRT Version
• NVIDIA GPU Driver Version : 440.64.00

Hi @mchi,
this is the information,
• Hardware Platform (Jetson / GPU) dGPU aws T4
• DeepStream Version 5.0 devel
• JetPack Version (valid for Jetson only)
• TensorRT Version 7
• NVIDIA GPU Driver Version (valid for GPU only) 440.82

thanks

Hi @mchi,

I solved this few minutes ago by changing the sink value, and saving it as a file,
thanks

1 Like