ffmpeg and nvenc

When I use nvenc with ffmpeg -
I’m getting the followings errors

[h264_nvenc @ 000000000391f020] Cannot load NvEncodeAPIGetMaxSupportedVersion

which stop the ffmpeg from doing anything else

what is nvEncodedAPIGetMAxSupportedVersion ?

previous ffmpeg that use nvenc dll - I don’t get that error

I also posted on ffmpeg support - http://ffmpeg.gusari.org/viewtopic.php?f=11&t=3103
but seems like no one know

Just fixed this problem for myself. You must update to:
-Nvidia 367.44 for Linux
-Nvidia 368.69 for Windows
(according to https://developer.nvidia.com/nvidia-video-codec-sdk dependencies)

Has anyone been able to get around this issue on Tesla devices? The driver version for Linux seems older than required to get ffmpeg to run.

Any help here would be appreciated.