Flashing Jetson Xavier


I just want to flash the NVME SSD according to this (really bad) documentation. Where do I find the flash.sh script? Where do I find any download links? Why are they dont present directly in the documentation?

First, the version you are reading is rel-34.1. This is just a developer preview. Please do not use it anymore.

Search and use rel-35 document instead.

Second, you don’t find the script because you didn’t read the document from the beginning. Please click the “Introduction” chapter on the left hand side and check the “welcome” and “quick start” section.

Another simple way is just let sdkmanager flash the nvme for you.

for sure, im going to read 2000 pages just to flash a SSD. this sdk manager is btw so user unfriendly just like your response.

it dosnt matter if u read the rel-34 or the 35, its the exact same content, ive just copied a link for u so u get the context.

i saw the introduction chapter

and then after clicking a thousand time again you will get here:

Still no download link. You need to click again… then you will reach the jetpack page and still no simple download link. You need to download this stupid SDK. I mean wtf?

It seems like NVIDIA never installed a simple OS, which L4T is. Why dont you provide a simple ISO which can been installed on USB and can be triggered during booting? Like every other OS installation? No, no we from NVIDIA, we are better than the whole world and we use a SDK, which I always thought means Software Development Kit, and misuse it as Downloader which makes the life harder for our customers.

You can download those two in below screenshot from each version page.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.