Jetson Xavier development kit installation help

Hi,

I have previously worked with Jetson NX and Nano. The setup and installation were easy where we flash the image in SD card and use it.

In Jetson Xavier, I understand I have to use a linux px to flash the image. I am following this tutorial :

Xavier: Model No P2972

The tutorial uses JetPack 4.1.1 (https://developer.nvidia.com/embedded/jetpack-4-1-1) and it shows to download the file “JetPack-L4T-4.1.1-linux-x64_b57.run” and proceed with installation.

I have a couple of questions:

  1. I tried looking for latest JetPack image (say, https://developer.nvidia.com/jetpack-sdk-461). I couldn’t find any .run file as shown in the video. Where can i find it? I could only see SDK Manager files and zip files.

  2. When I try to use jetpack-4-1-1, I connected my laptop to WiFi and Jetson AGX Xavier to Ethernet port. I had access to only one ethernet port. Will this cause any issues?
    Also, I get an error " Downloading(error)" in components manager page of installation. I cant download any packages. It does not specify what kind of error. How can i resolve this issue?

It would be helpful if I could get some guidance.

Thanks and Regards
Niranjan

Hi,

This video is too old to use. The installation app has been changed. It is sdkamanger now.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.