Jetson AGX Xavier SDKM, Error in intallation of Jetson OS image

I bought a second-hand Jetson AGX Xavier and I try to flash it. The process stop at the installation of Jetson OS image in Target Components.
I’ve try with

  • host pc 1 : VM Ubuntu 18.04
  • host pc 2 : Ubuntu 20.04.4 without VM

How I proceed :
I connect Xavier module to the pc, turn it in recovery mode then the host pc detect correctly the Xavier module with SDK Manager. I follow the steps 1, 2, 3, 4 and the installation stop at step Jetson OS image/File System and OS.

I’ve try the different version of JetPack :

  • 4.6.1, 4.6.2 with Ubuntu 18.04 on host pc
  • 5.0.1 DP with Ubuntu 20.04.4 on host pc
    The installation always stop at the same point

Could someone tell me what’s the problem ?
Thank you

Here it’s the log : (107.0 KB)

And some screens shot:

Hello @maxime.gielly.ext and welcome to the NVIDIA developer forums!

Did you try to erase all data and system files before flashing the Jetpack image? In any case, since I am a bit rusty on flashing any Jetsons, I refer you to the dedicated Jetson Forums where this kind of problem has surely been solved before.


VM ubuntu is not stable to flash the board. Better try to use the native host.

Also, the flash process is not even starting. The process even got failure when preparing the file on your host.

Suggest to use 4.6.1, 4.6.2 with Ubuntu 18.04, and and 5.0.1 DP with Ubuntu 20.04. both should work native Ubuntu host PC, not VM.


Thank you everyone for your time.

It works now, I’ve flash successfuly the Jetson Development kit.
I’m not sure about the reason but I’ve erase precedents installed versions and I’ve also connected ethernet cable to the Jetson kit.

Just one thing, I’m not sure if here is the best place to ask but I try :
I would like to use 13Mpix cameras from e-con Systems with the Jetson Development kit and to do that I need to extract on Jetson flashed a package named : “e-CAM130A_CUXVR_JETSON_AGX_XAVIER……tar.gz” wich contains binaries to launch camera application but I don’t know where I’m supposed to find it.

Does Someone have an idea where can I find this package ?

Thank you,
Have a great day

You may need to contact with E-CON to know where it is.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.