Floating point exception with CUDA 1.0 Compilation failed

I’ve just changed my version of CUDA from 0.8 to 1.0. Everything was working perfectly fine with the beta version. But here is what I got when I tried to compile with the 1.0:

I’ve got a Dell Precision 690 with a Dual Core Xeon 3.0GHz, one 8800 GTX and I’m running Kubuntu Edgy. Of course I’ve installed the latest driver (100.14).

Am I the only one? Any ideas?

I had the same problem on Ubuntu Edgy. Try downloading the SUSE version of CUDA, that worked for me.

Indeed I’ve installed the SUSE Linux Enterprise version, and it worked (instead of RedHat). Thanks!

I had the same issue on (32-bit) Fedora 5 using the RedHat version. The SUSE version worked for me too.

even i have the same using the FC5. but unfortunately i cant change my OS… is there a way out?

No one says you have to change your OS. But change the version of CUDA you install. If you’re running Fedora 5, try to install CUDA for Suse Linux Entreprise version. That should be fixing your problem.

thanks a lot dude… it worked… :))