GE FORCE 8800 GT (drivers) LINK : fatal error LNK1181:cannot openinput file .\emudebug\sample.obj


i was using emDebug mode for my appication … recently i purchased GE FORCE 8800 GT graphic card , so when i am runnig in Debug mode … i was getting this feature is yet not impemented …so , i unistalled both cuda2.0 toolkit & cuda 2.0 sdk… i have seen in cuda tool kit 1.1 version is supporting for GE FORCE 8800 GT … so, i installed cuda 1.1 tool kit ,cuda 1.1 sdk &169.21_forceware_winxp_32bit_english_whql . now i am getting following error below mentioned … plese any one solve my probem & which are drivers i have to install forGE FORCE 8800 GT…

  1>------ Rebuild All started: Project: sample_project, Configuration: EmuDebug Win32 ------

1>Deleting intermediate and output files for project ‘sample_project’, configuration ‘EmuDebug|Win32’
1>LINK : fatal error LNK1181: cannot open input file ‘.\emudebug\sample.obj’

1>Build log was saved at “file://c:\Documents and Settings\ADISPLAY\My Documents\Visual Studio 2005\Projects\sample_project\sample_project\EmuDebug\BuildLog.htm”

1>sample_project - 1 error(s), 0 warning(s)
========== Rebuild All: 0 succeeded, 1 failed, 0 skipped ==========

plase any one help me …

You are using the VS Wizard, aren’t you? I’m pretty sure the problem lies somewhere in your project settings and not in the drivers or toolkit version. Have you tried compiling SDK projects?

ya … i am using VS wizard win32 . i tried those sdk samples , but getting same error… can u tell wat are settings have to change …

Does it work in Debug/Release mode?

I’m 99% sure it’s not about your video card, 8800 GTs should be perfectly compatible with CUDA from 1.1 through 2.1. I use a card with the same chip (G92).

Do you have the following entries in the environmental variables?
and do they point to existing directories?

dear sir

i have enter enivronmental variables also, thing is if write wrong syntax also then compiling with out error … i think it is not compiling also …plse can you solve my problem

and i did through command promt also ( uisng nvcc -E -o small_cuda.cup , then also getting same thing

attaching my build.html file
BuildLog.htm (6.28 KB)

Your nvcc parameters seem fine, but the linker complains about not getting the file nvcc is supposed to create. There are no error messages coming from the compiler - it’s as if it’s not there at all or the compilation step is somehow ignored.

The drivers (169.21) are too old for CUDA 2.0/2.1 but should work with 1.1 I believe. Maybe try installing newer ones anyway? This shouldn’t really affect the way stuff compiles, only runs so it’s a shot in the dark.

After reinstalling CUDA, did you use the same directory as before? Did you fully uninstall the previous installation before and delete any remaining files? Are the paths pointing to your compiler correct (“C:\CUDA\bin\nvcc.exe”)?