How do I get the Omniverse Button in Unreal?

I watched a video, and someone showed Unreal having an Omniverse button.

Your docs also have an Omniverse button. You don’t explain how to get this button to show up in Unreal.

I have installed the Omniverse Connector for Unreal 4.27 and I am running 4.27 of Unreal.

Your help starts one step ahead of where I am. How do I get that button to show up in Unreal.

Thanks

P.S. I have 1.5 weeks of Omniverse experience and 9 days less than that of Unreal, so for dummies answers are always preferred to save me asking 10 more questions.

Hello DataJuggler,

If you don’t see the Omniverse button in your toolbar, then one of these might be the issue:

  • The Omniverse plugins are not installed from the Omniverse Launcher
  • The Omniverse plugins are not enabled - you can see if any “NVIDIA” plugins show up in your plugin browser
  • The Omniverse plugins are installed to a different Unreal Engine on your machine - other than the one you are running
    • You can check your /Engine/Plugins/Editor/NVIDIA folder for the 3 plugins we install from the Launcher (Omniverse, MDL, and OmniverseGroom)

Sometimes the Epic Games Launcher doesn’t leave behind great registry data on where your engine might be installed, I’ve written up this post to walk you through some other situations you might encounter: Issues Installing Unreal Connector?

What I don’t know about from your answers is the Plug-in Browser.

I will Google that. I am guessing it shows a list of Plug-ins for Unreal?

I will check that when I get off work. Thanks

My situation is like this. My UE version is 4.27. The 4.25 connector was installed before and the 4.27 connector was installed later. This situation also occurs. Finally, I uninstalled all the connectors, reinstalled the 4.27 connector and returned to normal.

Thanks for the feedback Fantastic. The 4.25 and 4.27 Connectors should have nothing to do with each other, as they are separate in both the Launcher and in where they are installed (in the Unreal Engine install tree). I suppose if you install one Unreal editor version on top of the other they could be confused, but I wouldn’t think the editor would even run properly if you did that. Let me if you have any other insight as to what might have caused your issue.

It is probably the plug-ins are not enabled in Unreal. I don’t know how to do that.