How to disable log in deepstream pipeline

export GST_DEBUG_FILE=/opt/nvidia/deepstream/deepstream-6.0/sources/apps/sample_apps/xxxx/log
“”“3.219725931 22410 0x5592854b60 INFO nvinfer gstnvinfer.cpp:638:gst_nvinfer_logger: NvDsInferC…”“” is disable;
but “NvMMLiteOpen : Block : BlockType = 261” is still seeable;
image

• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

1 Like

Hello @RayZhang Can you let us know why you need to disable all the logs? Thanks.

Don’t want others to see terminal logs

1 Like

I would like to know how to disable logs as well, specially in Python. I’m running unit tests and all the logs from the pipeline make it very difficult to know what is happening with the tests results.