How to disable network bootup scan from uefi on JetPack5.0.2

Hi NV_Team,

We designed one Orin CVB with PCIe Ethernet port using RTL8111, when we plugin rj45 cable on this port, Orin bootup will scan HTTP/PXE IPv4/6, and this will cost about 3minutes, and failed. How to disable this function?


>>Start HTTP Boot over IPv6.
  Error: Could not retrieve NBP file size from HTTP server.

  Error: Unexpected network error.

>>Start HTTP Boot over IPv4.....
  Error: Could not retrieve NBP file size from HTTP server.

  Error: Server response timeout.

>>Start PXE over IPv6.
  PXE-E16: No valid offer received.

>>Start PXE over IPv4.
  PXE-E16: No valid offer received.

Jetpack5.0.2_L4T-R35.1.0_Bootup_http_pxe_faild.log (92.6 KB)

1 Like

i meet the same error

Hi,

Could you try to change the boot order in UEFI first and see if it helps?

Hi WayneWWW,

Change the boot order in UEFI menu, ‘EMMC ’ as first boot, there is no HTTP/PXE boot message in UEFI.
Reboot again, the default boot option is also ‘EMMC’.

Hi,

抱歉有點看不太懂您這回覆想表達的意思… 你的意思是把emmc換到前面之後狀況有改善還是…?
Sorry that not quite sure what is the point in this comment. Do you mean the situation got enhanced after swapping emmc to first order or something else?

Hi WayneWWW,

Swapping emmc to first order in UEFI menu works fine.

1 Like

I am having this same exact issue.

Can you tell me how to get into the UEFI menu? I expect the method is to follow the prompt “Press ESCAPE for boot options” but when I press escape, nothing happens.

Any advice would be greatly appreciated!