How to enable 10Gige on Orin Jetson?

I’m trying to use a 10GigE Camera with Jetson Orin.
Ethernet doesn’t go higher than 5GigE.
Already set MTU 9000.
And socket size to 1Mb with:

sudo sh -c "echo 'net.core.rmem_default=1048576' >> /etc/sysctl.conf"
sudo sh -c "echo 'net.core.rmem_max=1048576' >> /etc/sysctl.conf"
sudo sysctl -p

Unable to change rx to 4096

[already tried this: 10G ethernet testing of Jetson AGX Orin Developer Kit] Didn’t work for me

please upgrade to jp5.1 and disable the desktop gui.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.