How to make TX2 run at tty1?

Hello everyone:
When the TX2 is powered on, it will run at graph mode, I have to use “control+alt+F1” to switch the tty1 mode manually.
Now I want to let the TX2 work at tty1 after power on automatic, who can tell me how to do?
Thank you~~

Do you mean that you want the TX2 to NOT start the Ubuntu desktop at boot? Not sure if it works on Tegra, but you could try this: https://askubuntu.com/questions/825094/how-do-i-boot-directly-to-tty1-in-ubuntu.

If you want to completely disable the GUI try this:

sudo systemctl disable lightdm.service
sudo chmod -x /usr/sbin/lightdm

Or to re-enable:

sudo systemctl enable lightdm.service
sudo chmod +x /usr/sbin/lightdm

Do keep in mind there are some applications GPU applications which want the GUI (or a virtual version) running.