Jetson TX2 start mode

Hello everyone,Recently ,I was configuring Jeston TX2.My question is,how can I start it in text mode?
Thank you.

Hi WangjingjingBIT,

Please disable lightdm when linux bootup. You can also change the mode by using ctrl +alt + F1~F6.

Because Ubuntu 16.04 uses systemd, the right way to turn off the GUI is to change the boot-up target to multiuser.target
(it’s by default set to graphical.target)

To turn off the GUI right now, use:

sudo systemctl isolate multi-user.target

To set the default to be text mode, use:

sudo systemctl set-default multi-user.target

To undo what you’ve done, do the same commands again, but use graphical.target
.

Unfortunately the systemd setup on the Jetson is somewhat broken. Setting a default-target or systemctl going to multi-user.target does not work. The lightdm disable does work though as a workaround.