I need help with Tesla S1070

Hi All,

I have a problem connect Tesla S1070 with motherboard GA-MA790FXT-UD5P.
http://www.gigabyte-usa.com/Products/Mothe…A-MA790FXT-UD5P

The motherboard has 2 x PCI-Ex16. When I install the GTX 295 and NVIDIA GeForce 6600 GT, it works fine. When I install in the first slot GTX 295, and the second slot HIC card and connect it to Tesla, motherboard does not work.

P.S I beg pardon for my bad English

I am using that same board in a development machine with a pair of GTX275s and have never had any problems with it.

When you say “doesn’t work” do you mean it doesn’t POST, or is this an operating system level problem? What happens with the GTX295 out and the 6600GT and HIC card in?

All I can think of is that you either have a power problem or there is a BIOS incompatibility with the S1070 HIC card. I don’t have access to an S1070 to test mine with, I am afraid.

I mean it doesn’t POST.

When I install GT 6600 and HIC card , motherboard does not work too, it doesn’t POST. I have the power supply capacity of 800 Wt.

P.S. Tesla S1070 works wonderfully with the motherboard GA-MA785GT-UD3H (if you set 1 HIC card).

That points to a BIOS problem. Unfortunately there is about 500km between my GA-MA790FXT-UD5P and the nearest S1070 I could test it with, so I can’t really offer any solutions with my hardware…

What if you put the HIC card in the first slot, and the GTX 295 or 6600 GT in the second slot (i.e. the reverse of the order you tried them in before)? I doubt that will make a difference, but sometimes BIOSes do funny things…

If I put HIC card in the first slot, and the GTX 295 in the second slot AND Tesla is NOT connected to the power supply, motherboard works and the operating system determines the HIC card. But if I turn on the power Tesla, the motherboard does not work.

Tomorrow, I will try to increase the northbridge voltage ( “NB / PCIe / PLL Voltage Control” menu in BIOS).

I’ve also been using this motherboard with various cards/combinations and had no problems alike.

Have you tried to do a BIOS update, there are some fairly recent versions available? Even if the BIOS changelog seems to have nothing relevant to your problem it is worth a shot - there must be a bunch of bugfixes included but I guess they just don’t mention them. I got lucky once with another mainboard, you might get lucky this time.

Otherwise I guess there not much else you can do, except of looking for another motherboard.

up for this topic !

Hello ASPERA,
I have got exactly the same problem on a gigabyte motherboard …
Recently 1 week ago i have bought for a litle price an s1070 and I decided to test it on a friend of mine computer. His gygabit ve got only two 16X pcie gen 2 and 1 8xPCIE.
First under linux we have test one after one each c1060 and the two hic directly in the second PCIE 2 :
PCIE 1 -> GTX560
PCIE 2 -> HIC or c1060

Each lspci let us have information on each card.
So we decided to put all the cards in the tesla s1070 and connect one HIC to the tesla s1070 this mean only 2 cards are visible but impossible to boot the motherboard … we have try all cases in fine impossible to boot the gygabit mobo ! :wallbash:

Have you solve your problem ?