I ray not working on RTX 3080 Latest driver 465.19

Hi,
these are the error messages, i am getting.

|---------------------------------------------------------------------------------------|
| Driver Version: 465.19
|=======================================================================================|
| GPU | Name | Active | GPU Memory | Vendor-ID | LUID |
| | | | | Device-ID | UUID |
|---------------------------------------------------------------------------------------|
| 0 | NVIDIA GeForce RTX 3080 | Yes | 10486 MB | 10de | 0 |
| | | | | 2206 | ca595392… |
|=======================================================================================|
| Processor: AMD Ryzen 9 3900XT 12-Core Processor | Cores: Unknown | Logical: 24
|---------------------------------------------------------------------------------------|
| Total Memory (MB): 64310 | Free Memory: 46103
| Total Page/Swap (MB): 2047 | Free Page/Swap: 2047
|---------------------------------------------------------------------------------------|

2021-04-26 16:15:29 [3,581ms] [Warning] [rtx.neuraylib.plugin] [IRAY:RENDER] 1.1 IRAY rend warn : CUDA device 0 (NVIDIA GeForce RTX 3080): compute capability 8.6: unsupported by this version of iray, please look for an update with your software provider.
2021-04-26 16:15:29 [3,581ms] [Warning] [rtx.neuraylib.plugin] [IRAY:RENDER] 1.1 IRAY rend warn : GPU 1 (NVIDIA GeForce RTX 3080) with CUDA compute capability 8.6 cannot be used by iray photoreal (CUDA support might have been disabled manually).
2021-04-26 16:15:29 [3,581ms] [Warning] [rtx.neuraylib.plugin] [IRAY:RENDER] 1.1 IRAY rend warn : There is no CUDA-capable GPU available to the iray photoreal renderer.

2021-04-26 16:15:32 [6,069ms] [Warning] [carb.python] connectionhub is obsolete, please update your script to use omni.client
[6.085s] [ext: omni.kit.builtin.material_library] startup

2021-04-26 16:15:32 [6,248ms] [Warning] [omni.client.plugin] Main: usd_plugin: Selected hydra renderer doesn’t support prim type ‘Camera’

Hi, please try if it works with the 460.73.01 driver.

I have tried with 460.73.01, still does not work !! Any more suggestions? Just curious to know, why Your robotics software lags behind your hardware? Rtx30 series cards are out in the market, yet no software support !!

I can run Isaac Sim with the 460.73.01 driver on an RTX 3080. Try uninstalling CUDA toolkit (if you have it installed) and the NVIDIA drivers. Then install the using the .run installer here: Download NVIDIA, GeForce, Quadro, and Tesla Drivers.
You should be able to run ./isaac-sim.sh with a clean install of drivers.