Incompatibility Linux with graphics card T1000

I have a dual boot desktop which runs on Windows 10 as well as on Debian (Linux).
The graphic card is T1000, driver version 30.0.14.7168
When I start up in Debian I always get a message :
" Error starting GDM with your graphics car : NVIDIA Corporation Device [10de:1fb0*] (rev a1). Please take note of this error. "
Everything works well under Windows 10.

What can be done ?

Please run nvidia-bug-report.sh as root and attach the resulting nvidia-bug-report.log.gz file to your post.

Thanks for your quick reply.
I consulted your webpage at docs.nvidia.com
I can’t generate a report because the system blocks and I can’t get to the command line. It is not really a dual boot system but a flash drive with OS Debian. I have 2 screenshots in Wetransfer. I also consulted Tails and the guys overtheir could find the problem.
I understand that the composition of my PC is important. Its a brandnew one. More specifications on HP Z2 Tower G5 Workstation (2X3M2UT#ABA)
I hope this might work.
You can see the photo’s with this We Transfer link : WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free
The link as you probably know is 1 week valid.

Thanks, I appreciate your help.

Paul Jeursen

Tails doesn’t include the nvidia driver. Please check this:
https://tails.boum.org/support/known_issues/graphics/index.en.html#nvidia-turing
Try kernel parameter
nomodeset
maybe this will give you a software accellerated vga fallback.

I tried at the boot loader the nomodeset parameter, so this had the same effect if I would start in the Tails troubleshooting mode, which finally leads to the message “Error starting GDM… etc” as earlier mention on 7 March
Before I contacted your service, I also tested nouveau.noaccel=1 nouveau.modeset=0 xorg-driver=modesetting at each restart. I tried and repeated it once more without result…
I don’t know what to do any more …
That in advance for your help and patience
Kindest regards Paul Jeursen