Indirect GLX Security Vulnerabilities in the NVIDIA Linux, Solaris, and FreeBSD Driver

Security advisory: The GLX indirect rendering support supplied on NVIDIA products is subject to multiple vulnerabilities. Currently available NVIDIA drivers already include fixes for these vulnerabilities. For more information, see the xorg-announce announcement at http://lists.x.org/archives/xorg-announce/2014-December/002500.html and the NVIDIA knowledgebase article at http://nvidia.custhelp.com/app/answers/detail/a_id/3610