install jetpack 3.2 on tx2

hello
I am trying to install deepstream on jetson tx2, I installed jetpack 4.2 which didnt worked, then installed 3.3.1, still got sum error which based on my understanding is due to version miss mach, since deepstream support jetpack 3.2, however when i run sdk manager, the oldest jetpack version that i can get is 3.3.1, any idea how i can install jet pack 3.2 on tx2?

Hi iyaqoobi,

The DeepStream SDK 4 was started to get Jetson TX2 and other Jetson platforms support since JetPack 4.2.1, please don’t use the old version.

where to download DS sdk 4 for jetso tx2?
I can find only 1.5

I am actually using third party development board which is advantech MIC-720AI. which the sdk manger recognize it az tx2. when I am not able to compile deepstream.

“** ERROR: <create_secondary_gie:105>: Failed to create ‘secondary_gie_0’
** ERROR: <create_secondary_gie:235>: create_secondary_gie failed
** ERROR: <create_secondary_gie_bin:364>: create_secondary_gie_bin failed
** ERROR: <create_processing_instance:926>: create_processing_instance failed
** ERROR: <create_pipeline:1062>: create_pipeline failed
** ERROR: main:384: Failed to create pipeline
Quitting
App run failed”