install opencv4Tegra error unmet dependence

i try to install opencv4Tegra and cuda-8.0 from jetpack.then cuda installed successful,but opencv has error.
the error is :
The following packages have unmet dependencies:
libopencv4tegra : Depends: libavcodec-ffmpeg56 (>= 7:2.4) but it is not installable or
libavcodec-ffmpeg-extra56 (>= 7:2.4) but it is not installable
Depends: libavformat-ffmpeg56 (>= 7:2.4) but it is not installable
Depends: libavutil-ffmpeg54 (>= 7:2.4) but it is not installable
Depends: libstdc++6 (>= 5.2) but 4.9.2-10 is to be installed
Depends: libswscale-ffmpeg3 (>= 7:2.4) but it is not installable
Depends: libtbb2 but it is not going to be installed
libopencv4tegra-dev : Depends: libstdc++6 (>= 5.2) but 4.9.2-10 is to be installed
Depends: libtbb-dev but it is not going to be installed
libstdc++6 : Depends: gcc-4.9-base (= 4.9.2-10) but 4.9-20140406-0ubuntu1 is to be installed
E: Unmet dependencies. Try ‘apt-get -f install’ with no packages (or specify a solution).
i try to install those unmet lib but failed.

Hi gkkkk,

Which JetPack version are you install?

Hi gkkkk,

Have you managed to install OpenCV and CUDA successfully?

Thanks

The main part of this problem is due to disabled sources from
deb http://ports.ubuntu.com/ubuntu-ports/ xenial universe
in /etc/apt/sources.list
To solve it uncomment this repository in target file /etc/apt/sources.list and run “apt-get update”
then try install libopencv4tegra and libopencv4tegra-dev again