Installation failed on Jetson AGX Xavier


what output did you get after running Were user name and password set correctly? (I mean, you have to use your own one, not the one I provide for example)
Or, as you said add -a option to enable auto login.

Regarding stuck at:

A start job is running for…

some users fixed it by unplugging the power jack and plugging it in again.
Can you give it a try?

Creating: Username - “voaige”, Password - “voaige”, Autologin - true
useradd: user ‘“voaige”’ already exists
The user “voaige”' is already a member of gdm’.
The user gdm' is already a member of video’.
Creating: Hostname - tegra-ubuntu
This is the output I got after running the command you mentioned

I have tried, removing the power jack and plugging it back on, but there is no progress. Is there anything else that I can try?

Is there a way to delete all the flash memory so that the entire device is set as brand new, so that i can restart the setup process from scratch?

Are you still not able to login even in UART? Does it still say wrong username/password?

Also, sorry that I didn’t notice that you flashed into an SD card until now.
I don’t think we officially support flashing into SD cards on AGX Xavier/Orin.
Does flashing into the EMMC make any changes?

Hello, I am still getting incorrect login and password. What else can I try?
If you don’t support flashing into SD cards, what else can I try now?
Is there a way to reset the entire device so that i can start the entire process again? I can even try to use Jetpack for installation if everything is resetted.

Are you using an official DevKit? If that’s the case, then you should be able to flash into the eMMC. If you are using a custom carrier board from our partner, you should contact the vendor for how to correctly flash the device.

I’m afraid there’s not.