Installation issues with Chat with RTX

I’ve spoken with the Live Chat support and they suggested I post this here.

When trying to Install Chat with RTX 0.2 I get the Message “NVIDIA Installer failed”. Llama2 13B INT4 and Mistral 7B INT4 are “not installed” and Chat with RTX is listed as “failed”. I cannot find any log files.

I used windbg and determined that the failure occurs after is extracted and before miniconda is installed. I have not found the root cause.

Windows 11 Pro x64 10.0.22631 Build 22631
GeForce 4080 Super, driver version 551.52

Any help would be appreciated.

UPDATE: The short answer for me was to install it to the default location. Others also need to disable their antivirus. Another issue is miniconda doesn’t like installing with spaces such as your user folder so you have to manually install it and modify a file for the new path. There may be remaining problems for some though.

1 Like

RTX 3090 has same problem
driver version 551.23

check you internet link.I got similar error due to dependency files corruption. check your DNS, your data link, your ISP … basically if you can download all dependencies correctly, Llama2 13B INT4 and Mistral 7B INT4 will be successfully built on your platform.
i am using a RTX3080Ti and it went all well after multiple network environment adjusting.

I can successfully download dependencies via the two requirement.txt on my system Python. I’m not sure what to check from the network config if that works.

I narrowed it down a little further. It fails while configuring the miniconda environment.

1 Like

I had the same problem and the error message prompted up while the program was trying to “set up miniconda environment”. I changed my DNS from Google to Cloudflare, didn’t help; tried to use admin priviledge, no progress; then I switched to install it on SSD rather than HDD, it instantly worked and is now downloading dependencies.

i did not run into this problem, i used SSD at the beginning considering the size of the data it is going to load. I am using quad 9 DNS as primary and quad 1 as secondary.

Your network should be able to access conda,github,and python repository to make it work. I don’t even have python preinstalled. The computer i am running chat with RTX is a game setup, not even close to a development setup.

Solved. It wasn’t a network issue. It doesn’t like being installed on the E: drive. I changed it to the default location on the C: drive and now it’s chugging along just fine.

Both my C and E drives are SSD drives so it probably just needs to be installed on the default system drive.


This might be a bug to report, If the installation location should not be changed, then it should not provide such option in the installation process. BTW, did you have python preinstalled before you ran the installer?

1 Like

For me, it is simply a network problem. The first step shown in the install process is downloading Miniconda. When the network fails the program will fail as: Llama2 13B INT4 and Mistral 7B INT4 are “not installed” and Chat with RTX is listed as “failed”. There’s no warning at all! By the way, I noticed the program installing cuda-toolkit and Miniconda, which is already in my sys path on Windows…I feel confused.

Hoping for a lightweight version for Linux…

1 Like

Yes, I had python previously installed.

will it run on MSI GeForce RTX 2080 Ti Gaming X Trio 11GB or i cancel the download

I have the same problem and I can’t install it even in the default location.


Won’t install anywhere for me either. Tried installing it on a dedicated SDD and to the C Drive default location and neither works.

Have the specs for it and everything and the latest GPU drivers, but clearly, something is wrong with the installer.

35GB download is no joke for the application that is DOA. I guess I’ll wait for a major update.


I found another solution. I tried disabling AVG Antivirus and installation completed.


I had the same problem. But like Szerwony I disabled my antivirus (Avast) during the installation process, and all went well. Be careful though: it took about an hour to complete the process (mainly because of building the Mistral engine): be aware that during this process you’ll be without antivirus.


It works when I turn off my antivirus app. Thanks a lot


my solution was to turn off the AntiVirus, it may take a while so dont turn it on while the installation is still going.


During the installation process I can confirm that it hangs on downloading dependencies.
When I go to windows security and disable real time protection, it instantly begins network activity.

I installed Chat with RTX successfully, but it doesn’t use my RTX 4060 TI (with driver 551.23). Can somebody help me out to correct this?

(edit: update driver from 536.67 to 551.23 and a reboot did not help).