Installation ot Tensorflow on Jetpack 4.5 using python3.8

I have the same Error using pip3 install --pre --extra-index-url https://developer.download.nvidia.com/compute/redist/jp/v45 tensorflow with Python 3.8. I have installed python3.8 and set it as default using sudo update-alternatives --config python.

Using its work well with Python3.6.

Hi,

We only support the default python3 version in the L4T (v3.6).
For other version, you can build it from the source.

Here is a good tutorial of building TensorFlow for your reference:

Thanks.

1 Like