It still throws the same error when I’m using Python Version 3.6.0 or 3.6.9 !
Also I tried to install it from Source with the Github Repository you have attatched, but for my Tensorflow Version I need (1.15) it demands a Jetpack version of 4.3 and via the SDK Manager you can only downgrade to a version of 4.4 but none of the earlier ones. I think the JetPack Version 4.3 is needed because the install_tensorflow1.15.sh script requires Cuda 10 but I have a Cuda 10.2. Is there a way to manuall downgrade to Jetpack 4.3?
So I managed to fix the error, the problem was that my pip was linked to python 3.7, so whenever i installed something with pip it was executed with python 3.7 - i removed python 3.7 and again installed pip with python 3.6, and then everything worked fine !