Issues with the driver installation after updating to the 6.5.0-35-generic Ubuntu kernel

I am having problems with my driver updation in Ubuntu 22.04 from 6.5.0-28-generic to kernel 6.5.0-35-generic. I am having a GPU Geforce RTX 2070.

I also tried to rollback to the Ubuntu kernel 6.2 to see if the kernel is botched or not [‘unsigned-6.2.0-060200’].

I’ve seen a few very similar posts here on the forum but nothing yet has solved my issue.

I have installed the driver by all the methods I have seen online, but with all of them I get the following after introducing the command nvidia-smi:

“NVIDIA-SMI has failed because it couldn’t communicate with the NVIDIA driver. Make sure that the latest NVIDIA driver is installed and running”

Right now I am trying with the driver 535, but I have also tried with 545.

I’ve attached my

sudo ubuntu-drivers install

report. If any one knows what is going on, I would really appreciate the help!

Listing here a couple of installation processes that I performed. There is a difference in the logs of the installation process.

Installation 1

Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
The following additional packages will be installed:
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386 libffi8:i386 libgl1:i386
  libgl1-mesa-dri:i386 libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libicu70:i386
  libllvm15:i386 libmd0:i386 libnvidia-cfg1-535 libnvidia-common-535 libnvidia-compute-535
  libnvidia-compute-535:i386 libnvidia-decode-535 libnvidia-decode-535:i386 libnvidia-encode-535
  libnvidia-encode-535:i386 libnvidia-extra-535 libnvidia-fbc1-535 libnvidia-fbc1-535:i386
  libnvidia-gl-535 libnvidia-gl-535:i386 libpciaccess0:i386 libsensors5:i386 libstdc++6:i386
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386
  libxcb-present0:i386 libxcb-randr0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386
  libxcb1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxml2:i386 libxnvctrl0 libxshmfence1:i386
  libxxf86vm1:i386 linux-modules-nvidia-535-6.5.0-35-generic nvidia-compute-utils-535
  nvidia-firmware-535-535.171.04 nvidia-kernel-common-535 nvidia-kernel-source-535 nvidia-prime
  nvidia-settings nvidia-utils-535 pkg-config screen-resolution-extra xserver-xorg-video-nvidia-535
Suggested packages:
  lm-sensors:i386
Recommended packages:
  libgl1-amber-dri:i386
The following NEW packages will be installed:
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386 libffi8:i386 libgl1:i386
  libgl1-mesa-dri:i386 libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libicu70:i386
  libllvm15:i386 libmd0:i386 libnvidia-cfg1-535 libnvidia-common-535 libnvidia-compute-535
  libnvidia-compute-535:i386 libnvidia-decode-535 libnvidia-decode-535:i386 libnvidia-encode-535
  libnvidia-encode-535:i386 libnvidia-extra-535 libnvidia-fbc1-535 libnvidia-fbc1-535:i386
  libnvidia-gl-535 libnvidia-gl-535:i386 libpciaccess0:i386 libsensors5:i386 libstdc++6:i386
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386
  libxcb-present0:i386 libxcb-randr0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386
  libxcb1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxml2:i386 libxnvctrl0 libxshmfence1:i386
  libxxf86vm1:i386 linux-modules-nvidia-535-6.5.0-35-generic linux-modules-nvidia-535-generic-hwe-22.04
  nvidia-compute-utils-535 nvidia-driver-535 nvidia-firmware-535-535.171.04 nvidia-kernel-common-535
  nvidia-kernel-source-535 nvidia-prime nvidia-settings nvidia-utils-535 pkg-config
  screen-resolution-extra xserver-xorg-video-nvidia-535
0 upgraded, 68 newly installed, 0 to remove and 3 not upgraded.
Need to get 0 B/458 MB of archives.
After this operation, 1,350 MB of additional disk space will be used.
Extracting templates from packages: 100%
Preconfiguring packages ...
Selecting previously unselected package libmd0:i386.
(Reading database ... 253169 files and directories currently installed.)
Preparing to unpack .../00-libmd0_1.0.4-1build1_i386.deb ...
Unpacking libmd0:i386 (1.0.4-1build1) ...
Selecting previously unselected package libbsd0:i386.
Preparing to unpack .../01-libbsd0_0.11.5-1_i386.deb ...
Unpacking libbsd0:i386 (0.11.5-1) ...
Selecting previously unselected package libelf1:i386.
Preparing to unpack .../02-libelf1_0.186-1build1_i386.deb ...
Unpacking libelf1:i386 (0.186-1build1) ...
Selecting previously unselected package libexpat1:i386.
Preparing to unpack .../03-libexpat1_2.4.7-1ubuntu0.3_i386.deb ...
Unpacking libexpat1:i386 (2.4.7-1ubuntu0.3) ...
Selecting previously unselected package libffi8:i386.
Preparing to unpack .../04-libffi8_3.4.2-4_i386.deb ...
Unpacking libffi8:i386 (3.4.2-4) ...
Selecting previously unselected package libstdc++6:i386.
Preparing to unpack .../05-libstdc++6_12.3.0-1ubuntu1~22.04_i386.deb ...
Unpacking libstdc++6:i386 (12.3.0-1ubuntu1~22.04) ...
Selecting previously unselected package libicu70:i386.
Preparing to unpack .../06-libicu70_70.1-2_i386.deb ...
Unpacking libicu70:i386 (70.1-2) ...
Selecting previously unselected package libxml2:i386.
Preparing to unpack .../07-libxml2_2.9.13+dfsg-1ubuntu0.4_i386.deb ...
Unpacking libxml2:i386 (2.9.13+dfsg-1ubuntu0.4) ...
Selecting previously unselected package libdrm2:i386.
Preparing to unpack .../08-libdrm2_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm2:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libedit2:i386.
Preparing to unpack .../09-libedit2_3.1-20210910-1build1_i386.deb ...
Unpacking libedit2:i386 (3.1-20210910-1build1) ...
Selecting previously unselected package libxau6:i386.
Preparing to unpack .../10-libxau6_1%3a1.0.9-1build5_i386.deb ...
Unpacking libxau6:i386 (1:1.0.9-1build5) ...
Selecting previously unselected package libxdmcp6:i386.
Preparing to unpack .../11-libxdmcp6_1%3a1.1.3-0ubuntu5_i386.deb ...
Unpacking libxdmcp6:i386 (1:1.1.3-0ubuntu5) ...
Selecting previously unselected package libxcb1:i386.
Preparing to unpack .../12-libxcb1_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb1:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libx11-6:i386.
Preparing to unpack .../13-libx11-6_2%3a1.7.5-1ubuntu0.3_i386.deb ...
Unpacking libx11-6:i386 (2:1.7.5-1ubuntu0.3) ...
Selecting previously unselected package libxext6:i386.
Preparing to unpack .../14-libxext6_2%3a1.3.4-1build1_i386.deb ...
Unpacking libxext6:i386 (2:1.3.4-1build1) ...
Selecting previously unselected package libatomic1:i386.
Preparing to unpack .../15-libatomic1_12.3.0-1ubuntu1~22.04_i386.deb ...
Unpacking libatomic1:i386 (12.3.0-1ubuntu1~22.04) ...
Selecting previously unselected package libdrm-amdgpu1:i386.
Preparing to unpack .../16-libdrm-amdgpu1_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm-amdgpu1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libpciaccess0:i386.
Preparing to unpack .../17-libpciaccess0_0.16-3_i386.deb ...
Unpacking libpciaccess0:i386 (0.16-3) ...
Selecting previously unselected package libdrm-intel1:i386.
Preparing to unpack .../18-libdrm-intel1_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm-intel1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libdrm-nouveau2:i386.
Preparing to unpack .../19-libdrm-nouveau2_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm-nouveau2:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libdrm-radeon1:i386.
Preparing to unpack .../20-libdrm-radeon1_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm-radeon1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libglapi-mesa:i386.
Preparing to unpack .../21-libglapi-mesa_23.2.1-1ubuntu3.1~22.04.2_i386.deb ...
Unpacking libglapi-mesa:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Selecting previously unselected package libllvm15:i386.
Preparing to unpack .../22-libllvm15_1%3a15.0.7-0ubuntu0.22.04.3_i386.deb ...
Unpacking libllvm15:i386 (1:15.0.7-0ubuntu0.22.04.3) ...
Selecting previously unselected package libsensors5:i386.
Preparing to unpack .../23-libsensors5_1%3a3.6.0-7ubuntu1_i386.deb ...
Unpacking libsensors5:i386 (1:3.6.0-7ubuntu1) ...
Selecting previously unselected package libxcb-dri3-0:i386.
Preparing to unpack .../24-libxcb-dri3-0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-dri3-0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libgl1-mesa-dri:i386.
Preparing to unpack .../25-libgl1-mesa-dri_23.2.1-1ubuntu3.1~22.04.2_i386.deb ...
Unpacking libgl1-mesa-dri:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Selecting previously unselected package libx11-xcb1:i386.
Preparing to unpack .../26-libx11-xcb1_2%3a1.7.5-1ubuntu0.3_i386.deb ...
Unpacking libx11-xcb1:i386 (2:1.7.5-1ubuntu0.3) ...
Selecting previously unselected package libxcb-dri2-0:i386.
Preparing to unpack .../27-libxcb-dri2-0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-dri2-0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-glx0:i386.
Preparing to unpack .../28-libxcb-glx0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-glx0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-present0:i386.
Preparing to unpack .../29-libxcb-present0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-present0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-randr0:i386.
Preparing to unpack .../30-libxcb-randr0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-randr0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-shm0:i386.
Preparing to unpack .../31-libxcb-shm0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-shm0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-sync1:i386.
Preparing to unpack .../32-libxcb-sync1_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-sync1:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-xfixes0:i386.
Preparing to unpack .../33-libxcb-xfixes0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-xfixes0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxfixes3:i386.
Preparing to unpack .../34-libxfixes3_1%3a6.0.0-1_i386.deb ...
Unpacking libxfixes3:i386 (1:6.0.0-1) ...
Selecting previously unselected package libxshmfence1:i386.
Preparing to unpack .../35-libxshmfence1_1.3-1build4_i386.deb ...
Unpacking libxshmfence1:i386 (1.3-1build4) ...
Selecting previously unselected package libxxf86vm1:i386.
Preparing to unpack .../36-libxxf86vm1_1%3a1.1.4-1build3_i386.deb ...
Unpacking libxxf86vm1:i386 (1:1.1.4-1build3) ...
Selecting previously unselected package libglx-mesa0:i386.
Preparing to unpack .../37-libglx-mesa0_23.2.1-1ubuntu3.1~22.04.2_i386.deb ...
Unpacking libglx-mesa0:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Selecting previously unselected package libnvidia-cfg1-535:amd64.
Preparing to unpack .../38-libnvidia-cfg1-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-cfg1-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-common-535.
Preparing to unpack .../39-libnvidia-common-535_535.171.04-0ubuntu0.22.04.1_all.deb ...
Unpacking libnvidia-common-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-compute-535:i386.
Preparing to unpack .../40-libnvidia-compute-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-compute-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-compute-535:amd64.
Preparing to unpack .../41-libnvidia-compute-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-compute-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-decode-535:i386.
Preparing to unpack .../42-libnvidia-decode-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-decode-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-decode-535:amd64.
Preparing to unpack .../43-libnvidia-decode-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-decode-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-encode-535:amd64.
Preparing to unpack .../44-libnvidia-encode-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-encode-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-encode-535:i386.
Preparing to unpack .../45-libnvidia-encode-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-encode-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-extra-535:amd64.
Preparing to unpack .../46-libnvidia-extra-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-extra-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-fbc1-535:amd64.
Preparing to unpack .../47-libnvidia-fbc1-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-fbc1-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libglvnd0:i386.
Preparing to unpack .../48-libglvnd0_1.4.0-1_i386.deb ...
Unpacking libglvnd0:i386 (1.4.0-1) ...
Selecting previously unselected package libglx0:i386.
Preparing to unpack .../49-libglx0_1.4.0-1_i386.deb ...
Unpacking libglx0:i386 (1.4.0-1) ...
Selecting previously unselected package libgl1:i386.
Preparing to unpack .../50-libgl1_1.4.0-1_i386.deb ...
Unpacking libgl1:i386 (1.4.0-1) ...
Selecting previously unselected package libnvidia-fbc1-535:i386.
Preparing to unpack .../51-libnvidia-fbc1-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-fbc1-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-gl-535:amd64.
Preparing to unpack .../52-libnvidia-gl-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-gl-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-gl-535:i386.
Preparing to unpack .../53-libnvidia-gl-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-gl-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libxnvctrl0:amd64.
Preparing to unpack .../54-libxnvctrl0_510.47.03-0ubuntu1_amd64.deb ...
Unpacking libxnvctrl0:amd64 (510.47.03-0ubuntu1) ...
Selecting previously unselected package nvidia-firmware-535-535.171.04.
Preparing to unpack .../55-nvidia-firmware-535-535.171.04_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-firmware-535-535.171.04 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-kernel-common-535.
Preparing to unpack .../56-nvidia-kernel-common-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-kernel-common-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package linux-modules-nvidia-535-6.5.0-35-generic.
Preparing to unpack .../57-linux-modules-nvidia-535-6.5.0-35-generic_6.5.0-35.35~22.04.1_amd64.deb ...
Unpacking linux-modules-nvidia-535-6.5.0-35-generic (6.5.0-35.35~22.04.1) ...
Selecting previously unselected package linux-modules-nvidia-535-generic-hwe-22.04.
Preparing to unpack .../58-linux-modules-nvidia-535-generic-hwe-22.04_6.5.0-35.35~22.04.1_amd64.deb ...
Unpacking linux-modules-nvidia-535-generic-hwe-22.04 (6.5.0-35.35~22.04.1) ...
Selecting previously unselected package nvidia-compute-utils-535.
Preparing to unpack .../59-nvidia-compute-utils-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-compute-utils-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-kernel-source-535.
Preparing to unpack .../60-nvidia-kernel-source-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-kernel-source-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-utils-535.
Preparing to unpack .../61-nvidia-utils-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-utils-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package xserver-xorg-video-nvidia-535.
Preparing to unpack .../62-xserver-xorg-video-nvidia-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking xserver-xorg-video-nvidia-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-driver-535.
Preparing to unpack .../63-nvidia-driver-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-driver-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-prime.
Preparing to unpack .../64-nvidia-prime_0.8.17.1_all.deb ...
Unpacking nvidia-prime (0.8.17.1) ...
Selecting previously unselected package pkg-config.
Preparing to unpack .../65-pkg-config_0.29.2-1ubuntu3_amd64.deb ...
Unpacking pkg-config (0.29.2-1ubuntu3) ...
Selecting previously unselected package screen-resolution-extra.
Preparing to unpack .../66-screen-resolution-extra_0.18.2_all.deb ...
Unpacking screen-resolution-extra (0.18.2) ...
Selecting previously unselected package nvidia-settings.
Preparing to unpack .../67-nvidia-settings_510.47.03-0ubuntu1_amd64.deb ...
Unpacking nvidia-settings (510.47.03-0ubuntu1) ...
Setting up libexpat1:i386 (2.4.7-1ubuntu0.3) ...
Setting up libpciaccess0:i386 (0.16-3) ...
Setting up libxau6:i386 (1:1.0.9-1build5) ...
Setting up nvidia-firmware-535-535.171.04 (535.171.04-0ubuntu0.22.04.1) ...
Setting up nvidia-prime (0.8.17.1) ...
Setting up libglvnd0:i386 (1.4.0-1) ...
Setting up libnvidia-fbc1-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up nvidia-kernel-common-535 (535.171.04-0ubuntu0.22.04.1) ...
update-initramfs: deferring update (trigger activated)
Setting up libxnvctrl0:amd64 (510.47.03-0ubuntu1) ...
Setting up libnvidia-common-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libatomic1:i386 (12.3.0-1ubuntu1~22.04) ...
Setting up libnvidia-extra-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up pkg-config (0.29.2-1ubuntu3) ...
Setting up libnvidia-cfg1-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libsensors5:i386 (1:3.6.0-7ubuntu1) ...
Setting up libglapi-mesa:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Setting up screen-resolution-extra (0.18.2) ...
Setting up libffi8:i386 (3.4.2-4) ...
Setting up libdrm2:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up libmd0:i386 (1.0.4-1build1) ...
Setting up libxshmfence1:i386 (1.3-1build4) ...
Setting up nvidia-kernel-source-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libnvidia-gl-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up nvidia-settings (510.47.03-0ubuntu1) ...
Setting up libnvidia-compute-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libnvidia-compute-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libbsd0:i386 (0.11.5-1) ...
Setting up libelf1:i386 (0.186-1build1) ...
Setting up libstdc++6:i386 (12.3.0-1ubuntu1~22.04) ...
Setting up nvidia-utils-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libicu70:i386 (70.1-2) ...
Setting up libdrm-amdgpu1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up nvidia-compute-utils-535 (535.171.04-0ubuntu0.22.04.1) ...
Warning: The home dir /nonexistent you specified can't be accessed: No such file or directory
Adding system user `nvidia-persistenced' (UID 129) ...
Adding new group `nvidia-persistenced' (GID 137) ...
Adding new user `nvidia-persistenced' (UID 129) with group `nvidia-persistenced' ...
Not creating home directory `/nonexistent'.
Setting up libxdmcp6:i386 (1:1.1.3-0ubuntu5) ...
Setting up libdrm-nouveau2:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up libxcb1:i386 (1.14-3ubuntu3) ...
Setting up libxcb-xfixes0:i386 (1.14-3ubuntu3) ...
Setting up linux-modules-nvidia-535-6.5.0-35-generic (6.5.0-35.35~22.04.1) ...
linux-image-nvidia-6.5.0-35-generic: constructing .ko files
make: arch/x86/Makefile.postlink: No such file or directory
make: *** No rule to make target 'arch/x86/Makefile.postlink'.  Stop.
make: arch/x86/Makefile.postlink: No such file or directory
make: *** No rule to make target 'arch/x86/Makefile.postlink'.  Stop.
make: arch/x86/Makefile.postlink: No such file or directory
make: *** No rule to make target 'arch/x86/Makefile.postlink'.  Stop.
make: arch/x86/Makefile.postlink: No such file or directory
make: *** No rule to make target 'arch/x86/Makefile.postlink'.  Stop.
make: arch/x86/Makefile.postlink: No such file or directory
make: *** No rule to make target 'arch/x86/Makefile.postlink'.  Stop.
nvidia-drm.ko: OK
nvidia-modeset.ko: OK
nvidia-peermem.ko: OK
nvidia-uvm.ko: OK
nvidia.ko: OK
Setting up libdrm-radeon1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up libxcb-glx0:i386 (1.14-3ubuntu3) ...
Setting up libedit2:i386 (3.1-20210910-1build1) ...
Setting up libdrm-intel1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up libxcb-shm0:i386 (1.14-3ubuntu3) ...
Setting up libnvidia-decode-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libxcb-present0:i386 (1.14-3ubuntu3) ...
Setting up xserver-xorg-video-nvidia-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libxcb-sync1:i386 (1.14-3ubuntu3) ...
Setting up libxcb-dri2-0:i386 (1.14-3ubuntu3) ...
Setting up libxcb-randr0:i386 (1.14-3ubuntu3) ...
Setting up libx11-6:i386 (2:1.7.5-1ubuntu0.3) ...
Setting up linux-modules-nvidia-535-generic-hwe-22.04 (6.5.0-35.35~22.04.1) ...
Setting up libxml2:i386 (2.9.13+dfsg-1ubuntu0.4) ...
Setting up libxcb-dri3-0:i386 (1.14-3ubuntu3) ...
Setting up libx11-xcb1:i386 (2:1.7.5-1ubuntu0.3) ...
Setting up libnvidia-encode-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libxext6:i386 (2:1.3.4-1build1) ...
Setting up libnvidia-decode-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libxxf86vm1:i386 (1:1.1.4-1build3) ...
Setting up libxfixes3:i386 (1:6.0.0-1) ...
Setting up nvidia-driver-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libllvm15:i386 (1:15.0.7-0ubuntu0.22.04.3) ...
Setting up libnvidia-gl-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libgl1-mesa-dri:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Setting up libnvidia-encode-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libglx-mesa0:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Setting up libglx0:i386 (1.4.0-1) ...
Setting up libgl1:i386 (1.4.0-1) ...
Setting up libnvidia-fbc1-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Processing triggers for mailcap (3.70+nmu1ubuntu1) ...
Processing triggers for desktop-file-utils (0.26-1ubuntu3) ...
Processing triggers for initramfs-tools (0.140ubuntu13.4) ...
update-initramfs: Generating /boot/initrd.img-6.5.0-35-generic
Processing triggers for gnome-menus (3.36.0-1ubuntu3) ...
Processing triggers for libc-bin (2.35-0ubuntu3.7) ...
Processing triggers for man-db (2.10.2-1) ...
Processing triggers for linux-image-6.5.0-35-generic (6.5.0-35.35~22.04.1) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 6.5.0-35-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-6.5.0-35-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-6.5.0-35-generic
Found initrd image: /boot/initrd.img-6.5.0-35-generic
Found linux image: /boot/vmlinuz-6.5.0-28-generic
Found initrd image: /boot/initrd.img-6.5.0-28-generic
Memtest86+ needs a 16-bit boot, that is not available on EFI, exiting
Warning: os-prober will not be executed to detect other bootable partitions.
Systems on them will not be added to the GRUB boot configuration.
Check GRUB_DISABLE_OS_PROBER documentation entry.
Adding boot menu entry for UEFI Firmware Settings ...
done

Installation 2

dpkg: warning: version 'unsigned-6.2.0-060200' has bad syntax: version number does not start with digit
dpkg: warning: version 'unsigned-6.2.0-060200' has bad syntax: version number does not start with digit
dpkg: warning: version 'unsigned-6.2.0-060200' has bad syntax: version number does not start with digit
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
The following additional packages will be installed:
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386 libffi8:i386
  libgl1:i386 libgl1-mesa-dri:i386 libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libicu70:i386 libllvm15:i386 libmd0:i386 libnvidia-cfg1-535 libnvidia-common-535
  libnvidia-compute-535 libnvidia-compute-535:i386 libnvidia-decode-535 libnvidia-decode-535:i386 libnvidia-encode-535 libnvidia-encode-535:i386 libnvidia-extra-535
  libnvidia-fbc1-535 libnvidia-fbc1-535:i386 libnvidia-gl-535 libnvidia-gl-535:i386 libpciaccess0:i386 libsensors5:i386 libstdc++6:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxml2:i386 libxnvctrl0 libxshmfence1:i386 libxxf86vm1:i386 nvidia-compute-utils-535 nvidia-dkms-535 nvidia-firmware-535-535.171.04
  nvidia-kernel-common-535 nvidia-kernel-source-535 nvidia-prime nvidia-settings nvidia-utils-535 pkg-config screen-resolution-extra xserver-xorg-video-nvidia-535
Suggested packages:
  lm-sensors:i386
Recommended packages:
  libgl1-amber-dri:i386
The following NEW packages will be installed:
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386 libffi8:i386
  libgl1:i386 libgl1-mesa-dri:i386 libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libicu70:i386 libllvm15:i386 libmd0:i386 libnvidia-cfg1-535 libnvidia-common-535
  libnvidia-compute-535 libnvidia-compute-535:i386 libnvidia-decode-535 libnvidia-decode-535:i386 libnvidia-encode-535 libnvidia-encode-535:i386 libnvidia-extra-535
  libnvidia-fbc1-535 libnvidia-fbc1-535:i386 libnvidia-gl-535 libnvidia-gl-535:i386 libpciaccess0:i386 libsensors5:i386 libstdc++6:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxml2:i386 libxnvctrl0 libxshmfence1:i386 libxxf86vm1:i386 nvidia-compute-utils-535 nvidia-dkms-535 nvidia-driver-535 nvidia-firmware-535-535.171.04
  nvidia-kernel-common-535 nvidia-kernel-source-535 nvidia-prime nvidia-settings nvidia-utils-535 pkg-config screen-resolution-extra xserver-xorg-video-nvidia-535
0 upgraded, 67 newly installed, 0 to remove and 3 not upgraded.
Need to get 458 MB of archives.
After this operation, 1,350 MB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu jammy/main i386 libmd0 i386 1.0.4-1build1 [23.8 kB]
Get:2 http://archive.ubuntu.com/ubuntu jammy/main i386 libbsd0 i386 0.11.5-1 [48.3 kB]
Get:3 http://archive.ubuntu.com/ubuntu jammy/main i386 libelf1 i386 0.186-1build1 [55.1 kB]
Get:4 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libexpat1 i386 2.4.7-1ubuntu0.3 [92.6 kB]
Get:5 http://archive.ubuntu.com/ubuntu jammy/main i386 libffi8 i386 3.4.2-4 [20.7 kB]
Get:6 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libstdc++6 i386 12.3.0-1ubuntu1~22.04 [760 kB]
Get:7 http://archive.ubuntu.com/ubuntu jammy/main i386 libicu70 i386 70.1-2 [10.8 MB]
Get:8 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libxml2 i386 2.9.13+dfsg-1ubuntu0.4 [726 kB]
Get:9 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libdrm2 i386 2.4.113-2~ubuntu0.22.04.1 [42.1 kB]
Get:10 http://archive.ubuntu.com/ubuntu jammy/main i386 libedit2 i386 3.1-20210910-1build1 [99.6 kB]
Get:11 http://archive.ubuntu.com/ubuntu jammy/main i386 libxau6 i386 1:1.0.9-1build5 [7,924 B]
Get:12 http://archive.ubuntu.com/ubuntu jammy/main i386 libxdmcp6 i386 1:1.1.3-0ubuntu5 [11.4 kB]
Get:13 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb1 i386 1.14-3ubuntu3 [55.4 kB]
Get:14 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libx11-6 i386 2:1.7.5-1ubuntu0.3 [694 kB]
Get:15 http://archive.ubuntu.com/ubuntu jammy/main i386 libxext6 i386 2:1.3.4-1build1 [34.8 kB]
Get:16 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libatomic1 i386 12.3.0-1ubuntu1~22.04 [8,536 B]
Get:17 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libdrm-amdgpu1 i386 2.4.113-2~ubuntu0.22.04.1 [23.7 kB]
Get:18 http://archive.ubuntu.com/ubuntu jammy/main i386 libpciaccess0 i386 0.16-3 [21.7 kB]
Get:19 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libdrm-intel1 i386 2.4.113-2~ubuntu0.22.04.1 [70.8 kB]
Get:20 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libdrm-nouveau2 i386 2.4.113-2~ubuntu0.22.04.1 [19.8 kB]
Get:21 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libdrm-radeon1 i386 2.4.113-2~ubuntu0.22.04.1 [22.8 kB]
Get:22 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libglapi-mesa i386 23.2.1-1ubuntu3.1~22.04.2 [35.3 kB]
Get:23 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libllvm15 i386 1:15.0.7-0ubuntu0.22.04.3 [29.0 MB]
Get:24 http://archive.ubuntu.com/ubuntu jammy/main i386 libsensors5 i386 1:3.6.0-7ubuntu1 [28.3 kB]                                                                                    
Get:25 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb-dri3-0 i386 1.14-3ubuntu3 [7,398 B]                                                                                     
Get:26 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libgl1-mesa-dri i386 23.2.1-1ubuntu3.1~22.04.2 [9,158 kB]                                                              
Get:27 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libx11-xcb1 i386 2:1.7.5-1ubuntu0.3 [7,826 B]                                                                          
Get:28 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb-dri2-0 i386 1.14-3ubuntu3 [7,668 B]                                                                                     
Get:29 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb-glx0 i386 1.14-3ubuntu3 [27.6 kB]                                                                                       
Get:30 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb-present0 i386 1.14-3ubuntu3 [5,960 B]                                                                                   
Get:31 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb-randr0 i386 1.14-3ubuntu3 [19.9 kB]                                                                                     
Get:32 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb-shm0 i386 1.14-3ubuntu3 [5,958 B]                                                                                       
Get:33 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb-sync1 i386 1.14-3ubuntu3 [9,780 B]                                                                                      
Get:34 http://archive.ubuntu.com/ubuntu jammy/main i386 libxcb-xfixes0 i386 1.14-3ubuntu3 [10.5 kB]                                                                                    
Get:35 http://archive.ubuntu.com/ubuntu jammy/main i386 libxfixes3 i386 1:6.0.0-1 [12.4 kB]                                                                                            
Get:36 http://archive.ubuntu.com/ubuntu jammy/main i386 libxshmfence1 i386 1.3-1build4 [5,606 B]                                                                                       
Get:37 http://archive.ubuntu.com/ubuntu jammy/main i386 libxxf86vm1 i386 1:1.1.4-1build3 [11.3 kB]                                                                                     
Get:38 http://archive.ubuntu.com/ubuntu jammy-updates/main i386 libglx-mesa0 i386 23.2.1-1ubuntu3.1~22.04.2 [169 kB]                                                                   
Get:39 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 libnvidia-cfg1-535 amd64 535.171.04-0ubuntu0.22.04.1 [110 kB]                                                   
Get:40 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 libnvidia-common-535 all 535.171.04-0ubuntu0.22.04.1 [15.8 kB]                                                  
Get:41 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 libnvidia-compute-535 amd64 535.171.04-0ubuntu0.22.04.1 [40.7 MB]                                               
Get:42 http://archive.ubuntu.com/ubuntu jammy-updates/restricted i386 libnvidia-compute-535 i386 535.171.04-0ubuntu0.22.04.1 [40.7 MB]                                                 
Get:43 http://archive.ubuntu.com/ubuntu jammy-updates/restricted i386 libnvidia-decode-535 i386 535.171.04-0ubuntu0.22.04.1 [2,214 kB]                                                 
Get:44 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 libnvidia-decode-535 amd64 535.171.04-0ubuntu0.22.04.1 [1,893 kB]                                               
Get:45 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 libnvidia-encode-535 amd64 535.171.04-0ubuntu0.22.04.1 [98.3 kB]                                                
Get:46 http://archive.ubuntu.com/ubuntu jammy-updates/restricted i386 libnvidia-encode-535 i386 535.171.04-0ubuntu0.22.04.1 [108 kB]                                                   
Get:47 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 libnvidia-extra-535 amd64 535.171.04-0ubuntu0.22.04.1 [72.7 kB]                                                 
Get:48 http://archive.ubuntu.com/ubuntu jammy/main i386 libglvnd0 i386 1.4.0-1 [71.8 kB]                                                                                               
Get:49 http://archive.ubuntu.com/ubuntu jammy/main i386 libglx0 i386 1.4.0-1 [46.1 kB]                                                                                                 
Get:50 http://archive.ubuntu.com/ubuntu jammy/main i386 libgl1 i386 1.4.0-1 [104 kB]                                                                                                   
Get:51 http://archive.ubuntu.com/ubuntu jammy-updates/restricted i386 libnvidia-fbc1-535 i386 535.171.04-0ubuntu0.22.04.1 [61.8 kB]                                                    
Get:52 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 libnvidia-fbc1-535 amd64 535.171.04-0ubuntu0.22.04.1 [56.2 kB]                                                  
Get:53 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 libnvidia-gl-535 amd64 535.171.04-0ubuntu0.22.04.1 [195 MB]                                                     
Get:54 http://archive.ubuntu.com/ubuntu jammy-updates/restricted i386 libnvidia-gl-535 i386 535.171.04-0ubuntu0.22.04.1 [35.5 MB]                                                      
Get:55 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxnvctrl0 amd64 510.47.03-0ubuntu1 [11.5 kB]                                                                                
Get:56 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 nvidia-compute-utils-535 amd64 535.171.04-0ubuntu0.22.04.1 [124 kB]                                             
Get:57 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 nvidia-kernel-source-535 amd64 535.171.04-0ubuntu0.22.04.1 [45.2 MB]                                            
Get:58 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 nvidia-firmware-535-535.171.04 amd64 535.171.04-0ubuntu0.22.04.1 [39.6 MB]                                      
Get:59 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 nvidia-kernel-common-535 amd64 535.171.04-0ubuntu0.22.04.1 [211 kB]                                             
Get:60 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 nvidia-dkms-535 amd64 535.171.04-0ubuntu0.22.04.1 [36.1 kB]                                                     
Get:61 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 nvidia-utils-535 amd64 535.171.04-0ubuntu0.22.04.1 [415 kB]                                                     
Get:62 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 xserver-xorg-video-nvidia-535 amd64 535.171.04-0ubuntu0.22.04.1 [1,599 kB]                                      
Get:63 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 nvidia-driver-535 amd64 535.171.04-0ubuntu0.22.04.1 [488 kB]                                                    
Get:64 http://archive.ubuntu.com/ubuntu jammy/main amd64 nvidia-prime all 0.8.17.1 [9,956 B]                                                                                           
Get:65 http://archive.ubuntu.com/ubuntu jammy/main amd64 pkg-config amd64 0.29.2-1ubuntu3 [48.2 kB]                                                                                    
Get:66 http://archive.ubuntu.com/ubuntu jammy/main amd64 screen-resolution-extra all 0.18.2 [4,396 B]                                                                                  
Get:67 http://archive.ubuntu.com/ubuntu jammy/main amd64 nvidia-settings amd64 510.47.03-0ubuntu1 [960 kB]                                                                             
Fetched 458 MB in 55s (8,299 kB/s)                                                                                                                                                     
Extracting templates from packages: 100%
Selecting previously unselected package libmd0:i386.
(Reading database ... 290129 files and directories currently installed.)
Preparing to unpack .../00-libmd0_1.0.4-1build1_i386.deb ...
Unpacking libmd0:i386 (1.0.4-1build1) ...
Selecting previously unselected package libbsd0:i386.
Preparing to unpack .../01-libbsd0_0.11.5-1_i386.deb ...
Unpacking libbsd0:i386 (0.11.5-1) ...
Selecting previously unselected package libelf1:i386.
Preparing to unpack .../02-libelf1_0.186-1build1_i386.deb ...
Unpacking libelf1:i386 (0.186-1build1) ...
Selecting previously unselected package libexpat1:i386.
Preparing to unpack .../03-libexpat1_2.4.7-1ubuntu0.3_i386.deb ...
Unpacking libexpat1:i386 (2.4.7-1ubuntu0.3) ...
Selecting previously unselected package libffi8:i386.
Preparing to unpack .../04-libffi8_3.4.2-4_i386.deb ...
Unpacking libffi8:i386 (3.4.2-4) ...
Selecting previously unselected package libstdc++6:i386.
Preparing to unpack .../05-libstdc++6_12.3.0-1ubuntu1~22.04_i386.deb ...
Unpacking libstdc++6:i386 (12.3.0-1ubuntu1~22.04) ...
Selecting previously unselected package libicu70:i386.
Preparing to unpack .../06-libicu70_70.1-2_i386.deb ...
Unpacking libicu70:i386 (70.1-2) ...
Selecting previously unselected package libxml2:i386.
Preparing to unpack .../07-libxml2_2.9.13+dfsg-1ubuntu0.4_i386.deb ...
Unpacking libxml2:i386 (2.9.13+dfsg-1ubuntu0.4) ...
Selecting previously unselected package libdrm2:i386.
Preparing to unpack .../08-libdrm2_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm2:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libedit2:i386.
Preparing to unpack .../09-libedit2_3.1-20210910-1build1_i386.deb ...
Unpacking libedit2:i386 (3.1-20210910-1build1) ...
Selecting previously unselected package libxau6:i386.
Preparing to unpack .../10-libxau6_1%3a1.0.9-1build5_i386.deb ...
Unpacking libxau6:i386 (1:1.0.9-1build5) ...
Selecting previously unselected package libxdmcp6:i386.
Preparing to unpack .../11-libxdmcp6_1%3a1.1.3-0ubuntu5_i386.deb ...
Unpacking libxdmcp6:i386 (1:1.1.3-0ubuntu5) ...
Selecting previously unselected package libxcb1:i386.
Preparing to unpack .../12-libxcb1_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb1:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libx11-6:i386.
Preparing to unpack .../13-libx11-6_2%3a1.7.5-1ubuntu0.3_i386.deb ...
Unpacking libx11-6:i386 (2:1.7.5-1ubuntu0.3) ...
Selecting previously unselected package libxext6:i386.
Preparing to unpack .../14-libxext6_2%3a1.3.4-1build1_i386.deb ...
Unpacking libxext6:i386 (2:1.3.4-1build1) ...
Selecting previously unselected package libatomic1:i386.
Preparing to unpack .../15-libatomic1_12.3.0-1ubuntu1~22.04_i386.deb ...
Unpacking libatomic1:i386 (12.3.0-1ubuntu1~22.04) ...
Selecting previously unselected package libdrm-amdgpu1:i386.
Preparing to unpack .../16-libdrm-amdgpu1_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm-amdgpu1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libpciaccess0:i386.
Preparing to unpack .../17-libpciaccess0_0.16-3_i386.deb ...
Unpacking libpciaccess0:i386 (0.16-3) ...
Selecting previously unselected package libdrm-intel1:i386.
Preparing to unpack .../18-libdrm-intel1_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm-intel1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libdrm-nouveau2:i386.
Preparing to unpack .../19-libdrm-nouveau2_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm-nouveau2:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libdrm-radeon1:i386.
Preparing to unpack .../20-libdrm-radeon1_2.4.113-2~ubuntu0.22.04.1_i386.deb ...
Unpacking libdrm-radeon1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Selecting previously unselected package libglapi-mesa:i386.
Preparing to unpack .../21-libglapi-mesa_23.2.1-1ubuntu3.1~22.04.2_i386.deb ...
Unpacking libglapi-mesa:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Selecting previously unselected package libllvm15:i386.
Preparing to unpack .../22-libllvm15_1%3a15.0.7-0ubuntu0.22.04.3_i386.deb ...
Unpacking libllvm15:i386 (1:15.0.7-0ubuntu0.22.04.3) ...
Selecting previously unselected package libsensors5:i386.
Preparing to unpack .../23-libsensors5_1%3a3.6.0-7ubuntu1_i386.deb ...
Unpacking libsensors5:i386 (1:3.6.0-7ubuntu1) ...
Selecting previously unselected package libxcb-dri3-0:i386.
Preparing to unpack .../24-libxcb-dri3-0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-dri3-0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libgl1-mesa-dri:i386.
Preparing to unpack .../25-libgl1-mesa-dri_23.2.1-1ubuntu3.1~22.04.2_i386.deb ...
Unpacking libgl1-mesa-dri:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Selecting previously unselected package libx11-xcb1:i386.
Preparing to unpack .../26-libx11-xcb1_2%3a1.7.5-1ubuntu0.3_i386.deb ...
Unpacking libx11-xcb1:i386 (2:1.7.5-1ubuntu0.3) ...
Selecting previously unselected package libxcb-dri2-0:i386.
Preparing to unpack .../27-libxcb-dri2-0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-dri2-0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-glx0:i386.
Preparing to unpack .../28-libxcb-glx0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-glx0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-present0:i386.
Preparing to unpack .../29-libxcb-present0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-present0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-randr0:i386.
Preparing to unpack .../30-libxcb-randr0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-randr0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-shm0:i386.
Preparing to unpack .../31-libxcb-shm0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-shm0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-sync1:i386.
Preparing to unpack .../32-libxcb-sync1_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-sync1:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxcb-xfixes0:i386.
Preparing to unpack .../33-libxcb-xfixes0_1.14-3ubuntu3_i386.deb ...
Unpacking libxcb-xfixes0:i386 (1.14-3ubuntu3) ...
Selecting previously unselected package libxfixes3:i386.
Preparing to unpack .../34-libxfixes3_1%3a6.0.0-1_i386.deb ...
Unpacking libxfixes3:i386 (1:6.0.0-1) ...
Selecting previously unselected package libxshmfence1:i386.
Preparing to unpack .../35-libxshmfence1_1.3-1build4_i386.deb ...
Unpacking libxshmfence1:i386 (1.3-1build4) ...
Selecting previously unselected package libxxf86vm1:i386.
Preparing to unpack .../36-libxxf86vm1_1%3a1.1.4-1build3_i386.deb ...
Unpacking libxxf86vm1:i386 (1:1.1.4-1build3) ...
Selecting previously unselected package libglx-mesa0:i386.
Preparing to unpack .../37-libglx-mesa0_23.2.1-1ubuntu3.1~22.04.2_i386.deb ...
Unpacking libglx-mesa0:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Selecting previously unselected package libnvidia-cfg1-535:amd64.
Preparing to unpack .../38-libnvidia-cfg1-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-cfg1-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-common-535.
Preparing to unpack .../39-libnvidia-common-535_535.171.04-0ubuntu0.22.04.1_all.deb ...
Unpacking libnvidia-common-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-compute-535:i386.
Preparing to unpack .../40-libnvidia-compute-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-compute-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-compute-535:amd64.
Preparing to unpack .../41-libnvidia-compute-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-compute-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-decode-535:amd64.
Preparing to unpack .../42-libnvidia-decode-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-decode-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-decode-535:i386.
Preparing to unpack .../43-libnvidia-decode-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-decode-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-encode-535:i386.
Preparing to unpack .../44-libnvidia-encode-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-encode-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-encode-535:amd64.
Preparing to unpack .../45-libnvidia-encode-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-encode-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-extra-535:amd64.
Preparing to unpack .../46-libnvidia-extra-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-extra-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libglvnd0:i386.
Preparing to unpack .../47-libglvnd0_1.4.0-1_i386.deb ...
Unpacking libglvnd0:i386 (1.4.0-1) ...
Selecting previously unselected package libglx0:i386.
Preparing to unpack .../48-libglx0_1.4.0-1_i386.deb ...
Unpacking libglx0:i386 (1.4.0-1) ...
Selecting previously unselected package libgl1:i386.
Preparing to unpack .../49-libgl1_1.4.0-1_i386.deb ...
Unpacking libgl1:i386 (1.4.0-1) ...
Selecting previously unselected package libnvidia-fbc1-535:i386.
Preparing to unpack .../50-libnvidia-fbc1-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-fbc1-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-fbc1-535:amd64.
Preparing to unpack .../51-libnvidia-fbc1-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-fbc1-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-gl-535:amd64.
Preparing to unpack .../52-libnvidia-gl-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking libnvidia-gl-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libnvidia-gl-535:i386.
Preparing to unpack .../53-libnvidia-gl-535_535.171.04-0ubuntu0.22.04.1_i386.deb ...
Unpacking libnvidia-gl-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package libxnvctrl0:amd64.
Preparing to unpack .../54-libxnvctrl0_510.47.03-0ubuntu1_amd64.deb ...
Unpacking libxnvctrl0:amd64 (510.47.03-0ubuntu1) ...
Selecting previously unselected package nvidia-compute-utils-535.
Preparing to unpack .../55-nvidia-compute-utils-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-compute-utils-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-kernel-source-535.
Preparing to unpack .../56-nvidia-kernel-source-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-kernel-source-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-firmware-535-535.171.04.
Preparing to unpack .../57-nvidia-firmware-535-535.171.04_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-firmware-535-535.171.04 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-kernel-common-535.
Preparing to unpack .../58-nvidia-kernel-common-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-kernel-common-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-dkms-535.
Preparing to unpack .../59-nvidia-dkms-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-dkms-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-utils-535.
Preparing to unpack .../60-nvidia-utils-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-utils-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package xserver-xorg-video-nvidia-535.
Preparing to unpack .../61-xserver-xorg-video-nvidia-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking xserver-xorg-video-nvidia-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-driver-535.
Preparing to unpack .../62-nvidia-driver-535_535.171.04-0ubuntu0.22.04.1_amd64.deb ...
Unpacking nvidia-driver-535 (535.171.04-0ubuntu0.22.04.1) ...
Selecting previously unselected package nvidia-prime.
Preparing to unpack .../63-nvidia-prime_0.8.17.1_all.deb ...
Unpacking nvidia-prime (0.8.17.1) ...
Selecting previously unselected package pkg-config.
Preparing to unpack .../64-pkg-config_0.29.2-1ubuntu3_amd64.deb ...
Unpacking pkg-config (0.29.2-1ubuntu3) ...
Selecting previously unselected package screen-resolution-extra.
Preparing to unpack .../65-screen-resolution-extra_0.18.2_all.deb ...
Unpacking screen-resolution-extra (0.18.2) ...
Selecting previously unselected package nvidia-settings.
Preparing to unpack .../66-nvidia-settings_510.47.03-0ubuntu1_amd64.deb ...
Unpacking nvidia-settings (510.47.03-0ubuntu1) ...
Setting up libexpat1:i386 (2.4.7-1ubuntu0.3) ...
Setting up libpciaccess0:i386 (0.16-3) ...
Setting up libxau6:i386 (1:1.0.9-1build5) ...
Setting up nvidia-firmware-535-535.171.04 (535.171.04-0ubuntu0.22.04.1) ...
Setting up nvidia-prime (0.8.17.1) ...
Setting up libglvnd0:i386 (1.4.0-1) ...
Setting up libnvidia-fbc1-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up nvidia-kernel-common-535 (535.171.04-0ubuntu0.22.04.1) ...
Installing new version of config file /etc/modprobe.d/nvidia-graphics-drivers-kms.conf ...
update-initramfs: deferring update (trigger activated)
Setting up libxnvctrl0:amd64 (510.47.03-0ubuntu1) ...
Setting up libnvidia-common-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libatomic1:i386 (12.3.0-1ubuntu1~22.04) ...
Setting up libnvidia-extra-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up pkg-config (0.29.2-1ubuntu3) ...
Setting up libnvidia-cfg1-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libsensors5:i386 (1:3.6.0-7ubuntu1) ...
Setting up libglapi-mesa:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Setting up screen-resolution-extra (0.18.2) ...
Setting up libffi8:i386 (3.4.2-4) ...
Setting up libdrm2:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up libmd0:i386 (1.0.4-1build1) ...
Setting up libxshmfence1:i386 (1.3-1build4) ...
Setting up nvidia-kernel-source-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libnvidia-gl-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up nvidia-settings (510.47.03-0ubuntu1) ...
Setting up libnvidia-compute-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libnvidia-compute-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libbsd0:i386 (0.11.5-1) ...
Setting up libelf1:i386 (0.186-1build1) ...
Setting up libstdc++6:i386 (12.3.0-1ubuntu1~22.04) ...
Setting up nvidia-utils-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libicu70:i386 (70.1-2) ...
Setting up libdrm-amdgpu1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up nvidia-compute-utils-535 (535.171.04-0ubuntu0.22.04.1) ...
Warning: The home dir /nonexistent you specified can't be accessed: No such file or directory
Adding system user `nvidia-persistenced' (UID 129) ...
Adding new group `nvidia-persistenced' (GID 137) ...
Adding new user `nvidia-persistenced' (UID 129) with group `nvidia-persistenced' ...
Not creating home directory `/nonexistent'.
Setting up libxdmcp6:i386 (1:1.1.3-0ubuntu5) ...
Setting up libdrm-nouveau2:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up libxcb1:i386 (1.14-3ubuntu3) ...
Setting up libxcb-xfixes0:i386 (1.14-3ubuntu3) ...
Setting up libdrm-radeon1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up libxcb-glx0:i386 (1.14-3ubuntu3) ...
Setting up libedit2:i386 (3.1-20210910-1build1) ...
Setting up libdrm-intel1:i386 (2.4.113-2~ubuntu0.22.04.1) ...
Setting up nvidia-dkms-535 (535.171.04-0ubuntu0.22.04.1) ...
update-initramfs: deferring update (trigger activated)
INFO:Enable nvidia
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
Loading new nvidia-535.171.04 DKMS files...
Building for 6.5.0-35-generic
Building for architecture x86_64
Building initial module for 6.5.0-35-generic
Done.

nvidia.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.5.0-35-generic/updates/dkms/

nvidia-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.5.0-35-generic/updates/dkms/

nvidia-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.5.0-35-generic/updates/dkms/

nvidia-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.5.0-35-generic/updates/dkms/

nvidia-peermem.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.5.0-35-generic/updates/dkms/

depmod...
Setting up libxcb-shm0:i386 (1.14-3ubuntu3) ...
Setting up libnvidia-decode-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libxcb-present0:i386 (1.14-3ubuntu3) ...
Setting up xserver-xorg-video-nvidia-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libxcb-sync1:i386 (1.14-3ubuntu3) ...
Setting up libxcb-dri2-0:i386 (1.14-3ubuntu3) ...
Setting up libxcb-randr0:i386 (1.14-3ubuntu3) ...
Setting up libx11-6:i386 (2:1.7.5-1ubuntu0.3) ...
Setting up libxml2:i386 (2.9.13+dfsg-1ubuntu0.4) ...
Setting up libxcb-dri3-0:i386 (1.14-3ubuntu3) ...
Setting up libx11-xcb1:i386 (2:1.7.5-1ubuntu0.3) ...
Setting up libnvidia-encode-535:amd64 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libxext6:i386 (2:1.3.4-1build1) ...
Setting up libnvidia-decode-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libxxf86vm1:i386 (1:1.1.4-1build3) ...
Setting up libxfixes3:i386 (1:6.0.0-1) ...
Setting up nvidia-driver-535 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libllvm15:i386 (1:15.0.7-0ubuntu0.22.04.3) ...
Setting up libnvidia-gl-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libgl1-mesa-dri:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Setting up libnvidia-encode-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Setting up libglx-mesa0:i386 (23.2.1-1ubuntu3.1~22.04.2) ...
Setting up libglx0:i386 (1.4.0-1) ...
Setting up libgl1:i386 (1.4.0-1) ...
Setting up libnvidia-fbc1-535:i386 (535.171.04-0ubuntu0.22.04.1) ...
Processing triggers for mailcap (3.70+nmu1ubuntu1) ...
Processing triggers for desktop-file-utils (0.26-1ubuntu3) ...
Processing triggers for initramfs-tools (0.140ubuntu13.4) ...
update-initramfs: Generating /boot/initrd.img-6.5.0-35-generic
Processing triggers for gnome-menus (3.36.0-1ubuntu3) ...
Processing triggers for libc-bin (2.35-0ubuntu3.7) ...
Processing triggers for man-db (2.10.2-1) ...

Do I need to remove the blacklist files

grep blacklist /etc/modprobe.d/* /lib/modprobe.d/* | grep nvidia

/etc/modprobe.d/asusd.conf:blacklist i2c_nvidia_gpu
/etc/modprobe.d/blacklist-framebuffer.conf:blacklist nvidiafb
/etc/modprobe.d/blacklist-nvidia-nouveau.conf:blacklist nouveau
/lib/modprobe.d/nvidia-graphics-drivers.conf:blacklist nouveau
/lib/modprobe.d/nvidia-graphics-drivers.conf:blacklist lbm-nouveau

I tried the .RUN file installation method 535.179 driver as well. Attached the nvidia-installer.log here

Any help is appreciated!

nvidia-installer.log (200.9 KB)

The .RUN file installation method worked with GCC-12

Thanks!

1 Like

Thanks, that works for me too, gcc 12 works for me.
sudo add-apt-repository ppa:ubuntu-toolchain-r/test
sudo apt update
sudo apt install gcc-12 g+±12
sudo update-alternatives --install /usr/bin/gcc gcc /usr/bin/gcc-12 60 --slave /usr/bin/g++ g++ /usr/bin/g+±12
sudo update-alternatives --config gcc
then install driver.