Issues with the JupyterLab dashboard

I installed the image file as per the instructions but my Jupyter dashboard will not open with the 192.168.55.1:8888 (192.168.55.1 refused to connect.) and when I open it with the X terminal the nvdli-nano folder is no present. What can do to fix this?

Thanks,

Same here. I’ve reflashed with the image at https://developer.download.nvidia.com/training/nano/dlinano_v1-0-0_image_20GB.zip and tried on three different computers/browsers. I get the “refused to connect” message. Does anyone know how to fix this?

Hi All,

Thanks for reaching out. My guess is that you may not be using the special DLI Jetson Nano SD card image. This image comes configured with the lesson notebooks, as well as the pre-configured Jupyter Lab server.

Please see this post for more information

https://devtalk.nvidia.com/default/topic/1057852/jetson-nano/setting-jupyter-as-a-service-to-autostart/post/5365184/#5365184

And let me know if you have any other questions.

Best,
John

I’m using the suggested image and chrome browser and still get the refusing to connect issue.

SERVER CONNECTION ERROR

A connection to the Jupyter server could not be established. JupyterLab will continue trying to reconnect. Check your network connection or Jupyter server configuration.

1 Like