Jetpack 5.0.2 with Jetson Linux 35.1 is now live!

Same here cannot flash 502 while 462 works fine on xavier nx nvme :

created new topic for this:

cannot flash 502 on NX

I can’t flash Jetpack 5.0.2 using SDK manager to nvme on Xavier NX either. SD card works fine. I’m using the official developer kit with SN750 500GB SSD.


Ho that looks worst that I thought, was about to buy an official nx dev kit to replace custom carrier board.

5.0.1 works for you also?

No. I can’t flash 5.0.1 to nvme either. It shows the same error.

I think it’s a different issue.

Did you try to remove all usb devices and only keep the jetson in recovery mode?

Yes I did. I reformatted the SSD and tried it again this morning. It still gave the same error. I have no problem flashing either 5.0.1 or 5.0.2 to the uSD card using SDK manager. I’ve given it up now and use the rootOnNVMe method instead.

1 Like

Strange, I managed to get my custom carrier board working with 5.0.1 on nvme but no luck 5.0.2.
Was about to buy an original dev kit, but I think there are too much issue with those boards and 5.0.2.

Is there a response to this question. We randomly get this screen at bootup and boot failure if no manual entry, how can this screen be automatically bypassed or boot selection permanently stored

1 Like

Hello All, may i suggest to create new issue on the problem you are facing. Our forum staff will be able to provide the needed help.