Jetson AGX Orin Display Issue

My jetson device suddenly stopped displaying. so when I connected the device to the host pc and checked the minicom messages i received the following message:

dce: dce_mailbox_set_full_interrupt:165 Intr bit set multiple times for MB : [0x1]

What should I do to resolve this issue.

Hi,

What JetPack version do you use? Is it a DevKit or a custom board?
Was the display working properly before?

Hi,

I’m using JetPack version is 5.1.2.
It is a Jetson AGX Orin developer kit.
The display is working properly before.

Do you have any peripherals connected to the device?
(stuff other than the power cable and the micro USB cable for UART)
Remove them in case there is any.

Previously I connected mouse, keyboard and cameras to the device.
I tried by removing them also.

Does connecting the device to a different monitor work?
Can you still get anything from xrandr?
Also show your /var/log/Xorg.0.log here.

Also to note: A full serial console boot log would be superior to the screenshot. The screenshot only shows after the log buffer has overflowed and doesn’t say much more than “it’s broken”. You could get a serial console log up to the point where the messages about the interrupt start their overflow. Perhaps the serial console would also allow login.

1 Like

No connecting to a different monitor also doesn’t work.

Have you checked this?
Please also attach the full booting log from serial console.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.