Jetson agx orin - Problems with the GUI

I recently bought a Jetson AGX Orin 64 GB, I flashed the NVME with JetPack 6.0 DP but when I booted it up itworks fine until the login screen and then the screen went black as no signal was received although the jetson kit is still running. Sometimes it comes back after several attempts with Ctrl+Alt+F1 I got access to a very unstable desktop. Next reboot I don’t even get the login screen. Can you please help with this?

Dump the log:

I used Minicom to access the board (I can do that vi ssh and type-C port) but I couldnt see any log displayed on the console. Is there any specific command I should type to show the log?

Then at least re-flash the device.

I re-flashed the device many times. In the last one, I followed the headless method as indicated in the following link: Getting Started with Jetson AGX Orin Developer Kit
The Jetpack was installed successfully but again when I boot up with the monitor attached the login screen appeared for a second and then vanished. I connected with a ssh and got the dmesg output.
dmesg1.txt (69.0 KB)

  1. Is JetPack 5 working?
  2. Is it a DevKit or a custom carrier board?
  3. What kind of display you are using? HDMI or DP?
  4. What do you get with /var/log/Xorg.0.log?
  1. Is JetPack 5 working? I’m facing the same problem with JetPack 5
  2. It is the DevKit 64 GB?
  3. I’m using a DP adapter?
  4. I’m herewith attaching the `/var/log/Xorg.0.log’
    Xorg.0.log (24.6 KB)

So your monitor is not detected at all.
What is a DP adapter? Is it a DP-DP cable? Or you are using an HDMI monitor with an DP-HDMI cable?
Have you tried other monitors or display cables?

I just used a DP-HDMI cable instead of the DP to HDMI adapter and the problem i all solved. Thank you for your kind assistance.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.