Jetson Orin AGX does not open, reboot, Flashing NVIDIA Screen then black screen

I bought Jetson orin dev kit 2 weeks back from Amazon and it worked for 1 day and now it is not working. It does not open, reboot, Flashing NVIDIA Screen then black screen.

Hi mohamed.essa,

Could you help to provide the serial console log for further check?
You could refer to the following instruction to capture that.
NVIDIA Jetson Orin - Serial Console

Thank you for your reply. I tried but unfortunately my PC has Windows not Ubuntu. Is there another way to get that serial?


Please prepare a ubuntu host. Regardless of the result from the log, if you need to reflash the board, then it requires a ubuntu host in the end.

In most of cases, it is very likely you need to reflash the board…

1 Like

I got this error, while I am trying to get the serial console.
mohamed@mohamed-HP-Laptop-15-bw0xx:~$ minicom -D /dev/ttyACM0 -8 -b 115200
minicom: cannot open /dev/ttyACM0: No such file or directory

I tried to list all the port devices:
$ ls -al /dev/ttyACM*

It seems that the host computer does not see the Jetson Orin

Do you use microUSB port on the board connecting to your host PC?

If the board still could not be recognized, please help to do cold reboot for both your board and host PC and try again.

1 Like

I got the console log here:
Serial Console Log (59.9 KB)

I also tried to flash the JETSON ORIN using SDK manager, but I got this error
Falsh Error (5.0 KB)

It seems your /dev/ttyACM0 could work and capture serial console log, and boot up into desktop successfully.

This flash log from SDKM seems lost lots of information. Could you help to provide the full flash log while you are using SDKM to flash the board?

Thanks for your reply. I will give it another try and capture the full flash log

Here is the error (flash log)
Flash Log Error (1.9 KB)

I tried again with version 5.0.2
got an error again.
the complete log is here:

sdkm-2023-04-03-13-23-07.log (181.4 KB)

Is it a hardware problem?

I tried again. It is flashed. Here are the tips:
Ubuntu 18.04.6 LTS
Installed JetPack 5.0.2 (rev. 2) Linux for Jetson AGX Orin modules
Step 1: Deselect host device
Step2: Deselect all SDK components (only select Jetson OS)
Last step: Manual - config (selected username and password) - EMMC- (pressing the factory reset and the power buttons as described)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.