Jetson Orin AGX not starting

Hi,

I am having a lot of issues with my Jetson AGX Orin.

I was installing libraries and everything was working, then after a reboot, it did not passed from the Nvidia green screen (Getting black screen and hdmi not connecting). Jetson was not starting at all after BIOS.

After following couple of forums, flashing it was the best idea. I got an error saying “not able to get kernel version” at the end after following this guide;

After following some of the forums;

I decided to try SDK Manager;
https://docs.nvidia.com/sdk-manager/install-with-sdkm-jetson/index.html

I did a Host Machine with ubuntu 20.04 and Target Hardware was detecting it when connecting into host with USB C. Installation went through with no problems, until it asked to install SDK packages to jetson using SSH.

Jetson did not came up at any point asking for configuration wizzard, or nothing. It was still off and not able to start at this point.

I tried multiple JetPacks and none was able to start the jetson, causing to give me the error that it was not able to connect through SSH to the device. It doesn’t ping to the IP (Mostly because it’s off). I also attach the logs for some of the installations I have tried. (Most of them show that they fail on the SSH)

Last attempt was to only do a OS flash. That completed succesfully, and didn’t ask for SSH to install more, but still Jetson is not starting. I am sure I left recovery mode to start it, and now not even NVIDIA green page for boot comes up.

Any suggestion what we can try?

I have found that this specific Jetson doesn’t have a manual option on the flashing, which might be what is causing issues too.

On one of the forums at this step, he was suggested to do an RMA, which I want to see if it’s something I can do as well.

SDKM_logs_2024-05-13_15-22-07.zip (621.3 KB)
SDKM_logs_JetPack_5.1.1_(rev._1)_Linux_for_Jetson_AGX_Orin_modules_2024-05-13_16-16-22.zip (396.3 KB)
SDKM_logs_JetPack_6.0_Linux_for_Jetson_AGX_Orin_modules_2024-05-13_13-18-47.zip (149.1 KB)

You should contact the board vendor if you are using a custom board.
SDK Manager won’t help.

Hi @DaveYYY

This is not a custom board. It is a Jetson AGX Orin 32 GB.

Can you please explain why you think this is a custom board?

Then why are you following guide from seed studio?

Is this still an issue to support? Any result can be shared?

Hi @kayccc, I was expecting an actual answer on how to identify custom from nvidia boards so I don’t mess up in the future.

Respones from Dave was really not helpfull at all. I am troubleshooting with seed studio at the time, but looks like it’s a hardware issue.

You can take a picture of your device if you don’t know whether it’s a custom board or a DevKit…