New jetson agx orin not booting

I have Jetson AGX Orin 64GB developer kit
and to start with it, I folow below manual:

But in my case ( after connect monitor with DP-HDMI cable, connect keyboard and mouse and then connect power supply),

nothing show up in monitor…

What should I do to solve this problem?

I connected like this

Hi,

can you try to re-flash it with our SDK Manager?

Sorry for late response…

When I tried to flash with SDK Manager
this error was occured.

Hi,

you should use Manual Setup in Step 1, and manually put the device into force recovery mode.
Or you can also flash with flashing scripts provided in our BSP:

https://docs.nvidia.com/jetson/archives/r35.3.1/DeveloperGuide/index.html

1 Like

Thanks to you, I solved the previous problem.
However, the error as shown in the picture below occurred when installing 40%, how can I solve it?

Hi,

has your device already booted into Ubuntu?
Are you able to ping 192.168.55.1 on your host PC?

You may try for a different USB cable, or JetPack can also be installed with

sudo apt install nvidia-jetpack

on the device.

It is possible to ping 192.168.55.1 on my host PC.
But I don’t know how to check is my device booted into ubuntu.

And I have another question, should the device be connected separately to the mouse, keyboard, monitor, and LAN line when installing through SDK Manager?

This is my current state

That sounds weird. If you are able to access 192.168.55.1 (which should also mean you can SSH into it), then SDK Manager should be doing well.
Anyway, if you still fail with SDK Manager, just try this one:

I think it’s not needed, but connecting the device to a monitor can help you confirm it is booting into Ubuntu properly.

I think I know why the display is not working on the monitor.
May be it’s because I used passive as the DP-HDMI cable used to connect.

1 Like

Using this active DP2HDMI cable solved my problem!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.