Jetson AGX Orin boot issues

I received a new Jetson AGX Orin. I first went through the headless configuration steps with a windows PC using putty (

sudo apt install nvidia-jetpack failed, and I realized that the L4T version was old, so I ran the following (from the instructions)

sudo bash -c 'echo "deb r34.1 main" >> /etc/apt/sources.list.d/nvidia-l4t-apt-source.list'
sudo bash -c 'echo "deb r34.1 main" >> /etc/apt/sources.list.d/nvidia-l4t-apt-source.list'

After rebooting, the Orin would no longer allow a connection through the serial port. After reading through some of the posts here, I installed SDK manager on an Ubuntu 20.04.5 PC and flashed Jetpack 5.0.2 through recovery mode.

Even after flashing (successfully) via SDK manager, I cannot get the Orin to boot (except in recovery mode). I have tried flashing 5.0.2 rev1, 5.0.2 rev1 Runtime in both runtime and OEM config. The flashing is always successful, but after the Orin reboots, I am unable to connect through the USB serial connection. SDK manager doesn’t recognize the Orin unless it is in recovery mode.

What can I do to get the Orin to boot normally again?

please check this post.

This is the issue. I plugged the device into a monitor and it booted just fine. Where is the file location of p3701.conf.common?

Did you ever flash your jetson before?

Yes, I flashed the Jetson with the SDK manager

Then sdkmanager will install that file to ~/nvidia.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.