Jetson agx orin doesn't boot up

I have a jetson orin 64gb, which uses jetpack 5.0.1 with ubuntu 22.04.
i tried to upgrade jetpack to 5.0.2 so i followed the instructions from : sudo%20apt%20dist-upgrade sudo%20apt%20install%20--fix-broken%20-o%20Dpkg%3A%3AOptions%3A%3A%3D"--force-overwrite"
and after these 3 commands which didn’t end successfully, i lost network.
i tried to reboot the jetson but it doesnt boot anymore. it turns off completly after the nvidia logo.
how can i reset it please and thanks in advance.


This topic belongs in the Jetson forums. I will move it over so the support team has visibility.

1 Like

Ubuntu 22.04 is not supported (neither the Orin nor the host PC can use 22.04). JetPack 5.x will flash Ubuntu 20.04 (with NVIDIA drivers it is L4T R34.x/R35.x). Technically, JetPack/SDKM can use an Ubuntu 22.04 host PC, but not when the Orin is the flash target (there is other hardware which can use a 22.04 host PC).

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.