Jetson agx orin doesnot boot

hi there im trying to boot my jetson agx orin with keyboard mouse and display attached but after powering on it doesnot show anything on the monitor

i have also tried the headless mode for initial setup with my windows pc connected to the type c port of the device but in the device manager it appears and dissappears continuously and due to this im unable to see the terminal using the putty

Hi omprakash1,

Are you using the devkit or custom board?
Do you have host PC of Ubuntu 18.04?

Have you tried another USB-C cable?

Hi kevin, i tried devkit with windows 10 pc as host for headless mode.

I also have ubuntu system but not tried with it.

i have tried 3 different usb cables but same issue with all cables

when i power it on white led just glows and fan starts little slow at first and then fan speed increases after 4/5 seconds and nothing comes on the display(monitor attached)

clarification - i’m not trying headless mode while display attahed to it

Please using Ubuntu host PC to flash the Orin devkit.
You could refer to the following instruction for installing Jetson with SDKM.
Install Jetson Software with SDK Manager :: NVIDIA SDK Manager Documentation

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.